Sicherheitsupdate für Sierra

  • Das Sicherheitsupdate für Sierra läuft einwandfrei durch, aber der NVidia-Webdriver muss geupdatet werden. Aber kein großes Problem weil sich der NVidia Driver Manager von selber meldet.


    Das Sicherheitsupdate gibt es übrigen auch für El Capitan.

  • Gar nicht bemerkt das der neue Treiber raus ist, bei mir lief alles bislang ohne Probleme ab, einzigst ich musste den Installer des Updates 3 mal aufrufen bis es los ging, war dem geschuldet hatte die install macOS partition nicht ausgewählt bei clover ;)

  • Bei mir gings nicht gut aus viele viele weiße Buchstaben liegt vielleicht an der samsung 960 evo nvme (rehab kext methode) werde bei gelegenheit das update auf der backup sata ssd ausprobieren

  • Gestern schon Was läuft gerade bei Euch? und ohne Probleme.

    Mein Zeugs
    SMBios Model CPU & Grafik RAM & Platte macOS Clover
    iMac 17,1 GA-Z170N WiFi i5-6600 | HD530 | RX 560 16GB RAM |250GB SSD 10.14 r4475
    MacBook 9,1 XiaoMi 12" i5-8250U | UHD620 8GB RAM |250 & 250GB SSD 10.14 r4717
    MacBookPro 14,2 XiaoMi Pro 15,6" i5-8250U | UHD620 8GB RAM |250 & 250GB SSD 10.14 |10.14 beta 1 r4717
    MacBookPro 14,2 Lenovo 510-15IKS i5-6200U | HD520 8GB RAM |128SSD 1TB HDD 10.14 r4717


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Bootflags-zu-Lilu-Plugins-mit-Beispielen

  • Um die ging es auch beim Sicherheitsupdate.

  • Über 100 Schwachstellen wurde vermeldet und explizit die WLan-Lücke. Was das im Einzelnen ist kann man bestimmt bei Apple nachschauen und bei den spärlichen Informationen erraten. https://support.apple.com/de-de/HT208221

  • also bei sieht es dzt finster aus hab mein sierra 10.12.6 von meiner samsung 960 evo nvme auf eine normale ssd geclont von dort aus das update gemacht das update hat dann beim booten ein KP verursacht hänge mal ein bild an


    Edit:wenn der github nvme patch zuvor gemacht wurde funktioniert das update nicht siehe Bild
    Backup von einer version ohne nvme kext wiederhergestellt.............Sicherheitsupdate ohne Probleme

  • @lempira
    Warum nutzt du für die NVMe nicht die Clover-KextsToPatch-Einträge für NVMe's?
    Die sind Update-unabhängig und meines Erachtens viel sauberer als andere NVMe-Varianten.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • @al6042 hab ich mich noch nicht drüber getraut, was muss ich da machen configplist mit texteditor öffnen?
    dann den ganzen text von patch-nvme/NVMe_patches_10_12_6.plist( zeile 1-196) einfügen ? egal wo?

  • 123 ^^


    MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB | BCM943602BAED DW1830 | Clover aktuell | macOS Mojave 10.14 / Windows 10 Pro / Ubuntu 18.04 LTS


    " Chasch nöd s Föifi und s Weggli ha."

  • Nimm @cobanramos Hinweis und nutze dazu die im Clover Configurator hinterlegten KextsToPatch-Einträge für Sierra...
    Einfacher geht es wirklich nicht mehr.

    Gruß
    Al6042


    GA Z270-HD3P F9d | i7 7700k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14 | Clover 4700

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14 | Clover 4700

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • so bevor ich das update starte habe ich das hoffentlich so gemacht wie oben beschrieben
    hänge meine config olist an mit der ich das sicherheitsupdate starte clover ist 4268 ( 4289 lies sich nicht von clover aus updaten)


    update gemacht beim booten von der platte (norm ssd-first bootoption) mit dem update dann kernel panic, dann boote ich mit dem gleichem bootloader meine nvm ssd( mit rehab gepatcht das geht )

    Dateien

    • config.plist

      (11,08 kB, 1 Mal heruntergeladen, zuletzt: )

    Einmal editiert, zuletzt von lempira ()

  • Gibt es eine Möglichkeit das bereits geladene aber nicht installierte Update wieder zu löschen?
    Ich hab´s runtergeladen ohne dran zu denken dass das mit dem Hackintohs zu Problemen führen kann :rolleyes:
    Hab noch kein Backup der Platte gemacht X/


    Wenn ich jetzt das nächste mal den Computer starte, wird das aber wohl automatisch installiert :|



    Edit: Ich habe den Ordner gefunden in dem die Updates sind. Library/updates
    Hab da jetzt alles rausgeschmissen. Im Appstore wird aber weiterhin Neu starten angezeigt. Ist es sicher ihn jetzt runterzufahren oder mach ich damit noch mehr kaputt?


    Edit2: Ich habs hinbekommen. Hab alle Caches in Library/Caches gelöscht und den Appstore in den AppCleaner gezogen und alles außer den Appstore gelöscht.
    Jetzt ist Neustart im Appstore weg und ich kann das Update erneut laden. Computer Neustarten funktioniert
    ^^

  • Wenn ich jetzt das nächste mal den Computer starte, wird das aber wohl automatisch installiert


    Also ich hätte mich das auch ohne Backup getraut. :D


    Vielen Dank für deine beschriebene Lösung, wird sicher dem einen oder anderen ein Hilfe sein, dann mal noch viel Spaß mit dem Update. :thumbup:

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.13.3 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.3 - Ozmosis + Clover r4359

    Metzger für angewandte Mettologie

  • Hallo,


    nach dem Update auf 10.12.6 (16G1036) ist die HD Qualität von Videos einfach mal weg.


    Es ist egal, ob die von der Platte, iTunes abgespielt werden oder im Netz.


    Genau so sieht es aus:



    Hätte jemand eine Lösung ?


    Die SD bzw. Mittelqualität Filme werden aber problemlos abgespielt.

     iPhone 4_iPhone 4s_iPhone 5_iPhone X_PowerMac7,2 G5 (Mid 2003)_iMac10,1 (27" Late 2009) out of order_MacPro5,1 (Mid 2012)


  • Ich habe folgendes Problem:


    Seit ich das Sicherheitsupdate auf 10.12.6 gemacht habe, erzählt mir der App Store, 1 Update sei vorhanden, und zwar das auf 10.12.6. :bahnhof:

    [spoiler]Systeme:
    1. Hackintosh: „iMac (21,5", Ende 2013)“ / 2TB SATA HDD / 1TB SATA HDD / 500 GB SATA HDD /
    500 GB SATA HDD
    400 GB SATA HDD mit Windows 7
    extern: 2TB USB
    Brenner-Laufwerk: Sony Optiarc S-ATA / BluRay LG USB;
    Sound: ESI Waveterminal U24 über USB
    Netzteil:
    Chieftec 400 Watt
    Speicher: 2 x 4 GB DDR3
    2. iPhone: 5s mit iOS 11.4.1