Coffee Lake Sammelthread (Hilfe und Diskussionen)

  • An sich ist, bis auf ein paar Feinheiten, egal.

    Das Paket, dass ich dir vorhin geschnürt habe, bezieht sich auf 4920.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Habe mit r4910 erneut den clover-STick nach Anleitung erstellt, deine EFI kopiert, nichts geändert und nun noch statt auf die NVME-SDD, auf eine Sata-angeschlo. SDD versucht zu installieren, jedoch Abbruch 2 Minuten vor Ende der OS-Installation und lande wieder auf der clover-Oberfläche.


    So hier die Bios Bilder.


    Addendum: anders aussehende Oberfläche mit der r4920, auch kein durchlaufender Code am Anfang, sondern gleich der Apfelbalken, sonst wie gehabt, dann Festplattendienstprogram, Platte löschen, dann installieren, steigt wieder in den letzten 2 Minuten aus.......


    ERFOLG!


    UPdate: nachdem ich jedes Mal aus clover auf den MAcOS Install USB stick gegangen bin, bin ich nun nach Installarionsabbruch (letzte 2 Minuten) auf die angelegte Festplatte aus clover gegangen, und siehe da, die Restinstallation mit Land, Sprache, cloud etc. lief problemlos durch. Jetzt also dann jetzt der Versuch die EFI auf die Platte zu übertragen. Aber immerhin, Fortschritt.


    Frage, warm mal am Anfang durchlaufender Code, mal keiner (ohne an der verbose etwas zu klicken)?:feuerwerk::feuerwerk:



    DONE: bootet auch von SDD ohne clover stick. Letzte Frage, er bootet auf der SDD auf die Clover Oberfläche, dann muss ich manuell die MAC Platte auswählen, geht das auch einzustellen d.h. PC an, dann autmatisches Mojave-Booten bis zur Passworteingabe?


    Danke fürs MItdenken. Das ich bei offensichtlichem Installationsabbruch auf die benutze Festplatte gehen muss, war mir unbekannt.


    [hehee]








    MfG

    Files

    • bios1.zip

      (2.5 MB, downloaded 6 times, last: )

    Edited 6 times, last by jimbox ().

  • Das klingt doch schon mal super... :)


    Zu deinen BIOS-Pics gibt es aber auch noch einiges zu sagen.


    • Unter "Boot\Secure Boot" muss "Secure Boot state"auf "Disabled" stehen... Dazu einfach unter "Key Management" die vorhandenen Keys löschen.
    • Unter "Advanced\USB Configuration" sollte "XHCI Hand-off" auf "Enabled" stehen, da ansonsten Schwierigkeiten mit USB2.0-Geräten auftauchen können.
    • Unter "Advanced\Onboard Device Configuration" sollte "Connectivity Mode (Wi-Fi & Bluetooth)" nur auf "Enabled" stehen, wenn dort auch eine unterstützte WLAN-/BT-Kombi-Karte drinnen steckt.
    • Unter "Advanced\System Agent (SA) Configuration" kannst du den "VT-d" auf "Enabled" stellen... der wird seit einigen Versionen direkt im Clover Bootloader abgefangen und muss nicht mehr speziell deaktiviert werden.

    Wahrscheinlich hat einer der ersten beiden Hinweise direkt was mit deinem vorzeitigen Installationsabbruch zu tun.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • VT-d wird nicht abgefangen. Zumindest nicht wenn man nicht entsprechende Boot Args setzt. Es wird von macOS schlichtweg unterstützt.

    LG Chris


    Meine Hardware:

  • Ok, was gelernt, mache das dann erneut mit dem geänderten BIOS und werde sehen.


    UPDATE: auch mit den geänderten BIOS-Einstellungen (aus # 183) gleichartiger Abbruch 2 Minuten vor Ende der Installation vom MACOS-Mojave-Install-Stick. Dann eben Alternativroute mit weiterer Installation der boot macos install von dem, was auf der Mac SDD gelandet war. Wüde mich interessieren, was denn in den letzten 2 Minuten vom MACOs Stick noch installiert/kopiert wird und ob also etwas (was?) fehlt.


    MfG

    Edited once, last by jimbox ().

  • So - ich reihe mich mal ein - Mojave Installation scheitert auf meinem Desktop:

    Gigabyte H310M S2H,

    Core i3 8100,

    4GB RAM,

    500GB NVMe Western Digital Black

    keine externe GPU, die interne UHD 630 wird genutzt


    Ich nutze den Installstick von al6042 von hier: INSTALL-STICK FÜR DIVERSE SYSTEM-VARIANTEN (HIGH SIERRA 10.13.6 UND MOJAVE 10.14) nur abgeändert um die SMBIOS IDs. System bootet artig vom Bootstick (nach der Forenanleitung erstellt) aber es kommt zum Freeze (schwarzer Bildschirm, keine Reaktion auf Tastatureingaben und CAPS-Lock und NUM-Lock ohne Funktion).


    Das hier ist ein Screenshot aus dem Video kurz bevor der Bildschirm schwarz wird:


    Folgendes habe ich schon probiert:

    - Boot-Stick an anderen (auch USB 2.0) Ports ausprobiert

    - M.2 SSD entfernt


    edit: die digitalen Ausgänge funktionieren bei mir nicht - es geht hier weiter: Gigabyte H310M S2H + Core i3 8100 (UHD 630). Kein HDMI, kein DVI, nur VGA

    Edited once, last by ulli ().

  • Hallihallo und schönen guten Abend allerseits


    da ich Lust auf neue Hardware hab, hab ich mir weitestgehend die Hardware aus diesem Post von al6042 bei nem Onlinehändler zusammengeklickt, aber noch nicht bestellt.

    der Übersichtlichkeit halber, mein Warenkorb hat folgenden Inhalt:

    MainboardAsus Prime Z390-A
    CPUi9 9900K (mit Custom WaKü)
    RAM32GB G.Skill Trident Z RGB DDR4-3000 DIMM CL16 Dual Kit
    SSD

    250GB Samsung 970 Evo M.2 2280 NVMe PCIe 3.0 x4

    dazu kommt dann noch ne TitanX mit Mac-ROM und der "übliche Kladderadatsch"


    Kann jedoch kein Mojave aufspielen, da ich ne NVIDIA hab und keine neue GPU kaufen will.

    Eigtl müsste das Konstrukt in die Installation booten, wenn ich den Clover-CFL aus diesem Post auf meinen HS-Stick ziehe?

    Und der Rest dürfte dann Feintuning sein, denk ich mal?

    Hab ich das so richtig kapiert?


    Nachtrag:

    is nu gekauft, mal sehen, was da alles rankommt :)

    Sehen ist nicht nur Augensache


    (real-)Mac's: MBA11", MBP13", iMac27", MacPro 5,1 12Core
    Hacki: GA-Z77MX-D3H TH, i5-3570K(stable@4GHz), Nvidia TitanX(m)
    eGPU/GPGPU: seefews aitAC
    Storage&Backup: ext. RAID an FW800/eSATA | TimeCapsule 3TB

    Edited 2 times, last by seefew: Nachtrag ().