Coffee Lake Sammelthread (lauffähige Konfigurationen) Desktop

  • Mein CoffeeLake läuft nun auch.


    Kurzbeschreibung hier, alles weitere dann im Verlinken OpenCore Thread..


    ASUS ROG STRIX Z390-F Gaming, i7-8700k, Radeon VII


    Komplette Beschreibung inkl. OC Efi -> OpenCore Sammelthread (lauffähige Konfigurationen) Desktop

    Discord-Server.png

    rizzi.png

  • Die ASUS ROG STRIX Z390-F Gaming habe ich auch am Start. Mit nem intel Core i9 9900K.

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.


    Hardware:

  • ...

    Sehe gerade, dass doch einige von euch auch das Asus Prime z390-a im Einsatz haben. ...

    Nun gibts ein Problem: Ca. 30-60 Sekunden nach dem erfolgreichen Bootvorgang friert das System komplett ein. Hilft nur noch ausschalten.

    Liegt häufig am AptioMemoryFix-64.efi. Lege zusätzlich die Datei EmuVariableUefi.efi in Deine Drivers Ordner. Wahrscheinlich ist dann das Problem mit dem Einfrieren gelöst. Allerdings merkt sich dann Clover nicht mehr das zuletzt gestartete System (NVRAM ist bei Einsatz des Treibers nur noch virtuell). Alternativ hat bei mir unter Mojave die Nutzung eines älteren Memoryfix geholfen, OsxAptioFix2Drv-64.efi. Damit stürzt das System bei mir auch ohne den Treiber EmuVariableUefi.efi nicht ab. Viel Erfolg.

  • scatman ... Danke für deine Tipps. Ich werde das ausprobieren. In der Zwischenzeit, um überhaupt mit den Hackintosh arbeiten zu können, habe ich ein komplett neues System aufgesetzt auf neuer Samsung 1 TB 970 EVO. Dieses System läuft nun komplett fehlerlos mit den gleichen Colver und EFI Einstellungen, die apfelnico für mich netterweise gemacht hat. Nun kann ich ja einfach vergleichen und meld mich hier dann mit Ergebnissen. Vorteil wäre, dass ich nicht tonnenweise authorisierungen etc. durchführen müsste. Vielen lieben Dank 😊

  • al6042


    Thanks for sharing your knowledge! I have mostly the same components as yourself.


    Question 1) You mention running a 5700 XT (as I am myself, its a Gigabyte Radeon RX 5700 XT OC, 8GB) as your GPU, but yet looking at your recently updated config.plist, there are no references to the WhateverGreen boot flag 'agdpmod=pikera'. Does your currently running system use that config.plist attached to message #39 in this thread?


    Question 2) At the bottom of post #39, you have a section on Open Points. Are you still applying the older EmuVariableBoot-64.efi in place of the newer clover folder structure of EmuVariableUefi.efi? I only ask this because I am also experiencing the 3-5 second post wake system hang / freeze, resulting in a forced power off operation, when using the newer EmuVariableUefi.efi driver.


    Question 3) You also mention your using OpenCore as your bootloader instead of Clover. Since we have the same config, would you be willing to share in a thread or reply with how's that compared to the latest versions of Clover? Do you recommend to use OpenCore over Clover for this hard configuration?


    Thanks for your time and effort in any reply!




  • Hi,

    the missing changes in the Clover-based EFI came due to the fact that I swapped from Clover to OpenCore as my new boootloader last sunday.

    The Clover-based EFI still used my Vega56 which I swapped almost 24 h ago to the Sapphire Nitro+ 5700 XT.


    The latest EFI-package in post #39 contain the following EFI-drivers:


    As you can see only the AptioMemoryFix-64.efi is older then the other ones., since it was added manually.


    You'll find my OC-EFIs in OpenCore Sammelthread (lauffähige Konfigurationen) Desktop

    I just added the EFI for the 5700 XT.

    Please make sure, that you'll change the config.plist values in "PlatformInfo"->"Generic" before you use the EFI-package.

    Also make sure to verify the values and keys in "Device Properties"->"Add", since you'll find my Broadcom Wifi/BT-combo entry giving you a hard time to boot... ;)

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!