P67A-UD3 B3 Ozmosis Yosemite Audio Ausgang

  • Die Line Tonausgabe ist hier auch nicht möglich. Gibts es hier auch einen Kext der das Problem löst?

  • Für den Ton gibt es ja die AppleALC.kext, die das der AppleHDA beibringt. Unter Ozmosis brauchst du eine spezielle Version von der AppleALC.kext, dazu noch die Lilu.kext.


    https://www.hackintosh-forum.d…90-AppleALC-OZM-kext-zip/


    https://www.hackintosh-forum.d…/51747-1-1-7-RELEASE-zip/


    Außerdem muss noch die Audio-ID injected werden. Welche das ist hängt u.a. vom verbauten Audiochip ab. Unter Ozmosis baut man die ID-Injection in die DSDT.aml ein.


    EDIT: Trage doch bitte deine Hardware in deine Signatur oder Profil ein.


    Edit 2: Es ist ein ALC889 verbaut und der hört auf die IDs 1, 11 oder 12.

    iMac13,2: Gigabyte Ga-Z77X-UD3H, i5-3450, XFX Radeon HD7850 2GB, 8GB RAM, Clover, OSX 10.15.4, 10.14.6, 10.12.6

    iMac14,1: Asus B85M-E, Xeon E3-1230 v3, XFX Radeon RX570 4GB, 8GB RAM, Clover, macOS 10.14.6, Windows 10

    iMac13,3: Asus H61M-K, i3-3225, intel HD4000, 4GB RAM, Clover, 10.13.6, 10.14, Ubuntu 18.04, Windows 10

    MacBookPro11,4: Lenovo Thinkpad W541, i5-4340M, intel HD4600 (+nVidia deaktiviert), 16 GB Ram, Whitelist-BIOS-Mod, Clover, macOS 10.14.6, Windows 10

  • Ihr seid echt klasse hier...wie schnell das geht. Das mit dem Audio hört sich doch etwas komplizierter an. Da benutze ich lieber USB Lautsprecher!

  • Eigentlich ist das nicht soooo kompliziert. Zwei Kexte in den Ordner /Efi/Oz/Darwin/Extensions/Common/ kopieren und die DSDT.aml patchen. :D
    Wenn du dir ein Cloverstick bastelst (er muss nicht das System starten können, obwohl das auch von Vorteil wäre für den Fall der Fälle), kannst du, wenn du im Clovermenü bist mit F4 u.a. die DSDT.aml in den Ordner /Clover/Acpi/origin/ schreiben lassen. Diese originale DSDT.aml kannst du entweder selber patchen oder hier hochladen.

    iMac13,2: Gigabyte Ga-Z77X-UD3H, i5-3450, XFX Radeon HD7850 2GB, 8GB RAM, Clover, OSX 10.15.4, 10.14.6, 10.12.6

    iMac14,1: Asus B85M-E, Xeon E3-1230 v3, XFX Radeon RX570 4GB, 8GB RAM, Clover, macOS 10.14.6, Windows 10

    iMac13,3: Asus H61M-K, i3-3225, intel HD4000, 4GB RAM, Clover, 10.13.6, 10.14, Ubuntu 18.04, Windows 10

    MacBookPro11,4: Lenovo Thinkpad W541, i5-4340M, intel HD4600 (+nVidia deaktiviert), 16 GB Ram, Whitelist-BIOS-Mod, Clover, macOS 10.14.6, Windows 10

  • Eigentlich ist das nicht soooo kompliziert. Zwei Kexte in den Ordner /Efi/Oz/Darwin/Extensions/Common/ kopieren und die DSDT.aml patchen. :D
    Wenn du dir ein Cloverstick bastelst (er muss nicht das System starten können, obwohl das auch von Vorteil wäre für den Fall der Fälle), kannst du, wenn du im Clovermenü bist mit F4 u.a. die DSDT.aml in den Ordner /Clover/Acpi/origin/ schreiben lassen. Diese originale DSDT.aml kannst du entweder selber patchen oder hier hochladen.

    Gibt es hier eigentlich auch eine andere Möglichkeit das Problem zu lösen, da ich ja auch kein Clover benutze sondern Ozmosis?!

  • Meinst du einen DSDT-Dump von Ozmosis?


    Mal so nebenbei: Wieso hast du erst nach fast drei Jahren auf den Beitrag von McRudolfo geantwortet?!

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Ich war mit dem System über 3 Jahre zufrieden auch ohne Sound. Jetzt habe ich gedacht, ich probiere es nocheinemal


    Keine Ahnung was ist DSDT Dump?

  • Das mit Clover! Du nimmst einfach einen Clover startest davon und drückst F4.

    Mit OZ sollte das auch gehen.

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Leider nicht, die Datei wird nicht erstellt!

  • Mit Clover? (oder OZ)

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Ich habe mit Clover Usb gebootet und F4 gedrückt.

  • Und es passiert gar nix? Im Clover Menü hast du F4 gedrückt?

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Ja genau es passiert gar nichts

  • Lad mal dein Rom hoch, dann kann ich die DSDT mit OZMTool extrahieren ;) Aber ich bin nicht am PC :)

    Normal klappt das mit OZ selbst auch...

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Bitte was für ein ROM? Die Board Firmware?

  • Ja das Ozmosis.

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Was machst du jetzt genau damit?

  • Die DSDT extrahieren :)

    Aber erst später


    Edit: samco@web.de

    Hier die extrahierte DSDT.

    Files

    • DSDT.zip

      (13.48 kB, downloaded 11 times, last: )

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

    Edited 2 times, last by theCurseOfHackintosh ().

  • Danke! Werde später mal probieren ob ich etwas damit anfangen kann?!

  • Ja die wirst noch patchen müssen ;)

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!