Probleme mit Installation von High Sierra auf Dell Optiplex 5050

  • Hallo zusammen,


    ich bräuchte bitte mal einen Tipp was ich noch machen muss...


    Habe nach der allgemeinen Anleitung aus dem Wiki alle Schritte bis zum Punkt 2 (Je nach Beschaffenheit...) von "Jetzt passen wir den stick noch für unseren Hacki an:" durchgeführt. Bis auf die BIOS-Einstellungen, da habe ich in meinem Dell Bios nicht alle Punkte gefunden. Allerdings ist definitv AHCI aktiv sowie SecureBoot deaktiviert und UEFI-Legacy auch aktiviert (habe dazu bereits im Forum etwas gefunden).


    Nachdem beim Booten und der Auswahl des Installationsdatengrägers im Clover-Bootmanager der Rechner einfach beim grauen Apfel auf schwarzem Hintergrund hängen bleibt, habe ich noch über den Clover Clonfigurator Treiber in die EFI-Partition des Installationsdatenträgers hinzugeügt. Der Stand sieht folgendermaßen aus:


    EFI/CLOVER/drivers64UEFI/
    EmuVariableUefi-64.efi
    FSInject-64.efi
    OsxAptioFix2Drv-64.efi
    OsxFatBinaryDrv-64.efi
    PartitionDxe-64.efi
    VBoxHfs-64.efi


    Der Ordner EFI/CLOVER/kexts/Other beinhaltet nur die FakeSMC.kext, weil ich nicht weiß, was ich dort noch reinkopieren soll.


    Ich habe auch was über DS-Dateien und ein Bootpack gelesen, krieg das aber derzeit alles nicht richtig zusammen, was ich wo brauche, reinkopieren und anpassen muss.


    Vielleicht kann mir hier jemand weiterhelfen.


    Danke, Andreas.

  • Hey und Willkommen bei uns im Forum


    Lade doch bitte einfachmal deine EFI als ZIP über die Erweiterte Antwort hoch.
    Dann schaue ich mal rüber.

  • Danke, hier kommt die Zip-Datei.

    Dateien

    • EFI.zip

      (3,54 MB, 16 Mal heruntergeladen, zuletzt: )
  • @FAndreas
    einmal die Ordner austauschen bitte

    Dateien

    • austauschen.zip

      (554,1 kB, 21 Mal heruntergeladen, zuletzt: )
  • Danke.
    Bekomme beim Booten eine Kernel Panic. Ich muss jetzt leider los, reiche den Screenshot aber mit genaueren Infos heute Abend nach.

  • Das Foto wäre echt hilfreich.

  • Hier der Screenshot.
    Würde unten nicht die Meldung stehen "...to report this panic" würde ich aus den Meldungen gar keine Kernelpanic ableiten.


    Edit:
    Habe nochmal die Bios-Einstellungen geprüft und anhand anderer Anleitungen noch vt-d sowie Wake on Lan deaktiviert. Außerdem sowohl von USB2 als auch USB3 Port versucht zu booten. Macht alles keinen Unterschied. Monitor hängt an HDMI. In dem Rechner steckt noch eine Blackmagic Decklink Duo 2 SDI Capture-Karte. Könnte das eine Auswirkung haben? Ich habe mir die config.plist aus deinem Zip-Ordner im Clover Configurator angesehen, da gibt es ja ungefähr dreitausend Einstellungsmöglichkeiten. Ohne wochenlanger Recherche werde ich dort wohl kaum sinnvolle Einstellungsänderungen machen. :|


    Edit 2:
    Habe es mittlerweile mit der Vorgängerversion Sierra ausprobiert.


    @Dr.Stein
    Habe dafür sowohl mit den Files aus deiner austauchen.zip gearbeitet als auch ohne die Dateien. Bekomme hier die Meldungen aus den aufeinanderfolgenden Screenshots (sierra..._boot_msgjpg). Abhängig davon an welchen Port ich die externe Platte stecke startet der Rechner in die Endlos-Boot-Schleife. Noch eine Idee?

  • Vielleicht noch jemand eine Idee?

  • Sagt mir ehrlichgesagt nichts 0.o

  • Hast du noch was an der EFI verändert oder kann ich Dr. Steins Paket als Grundlage nehmen?

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • ich habe an dem Inhalt der Ordner nichts weiter verändert.

  • Dann versuche es doch bitte mal mit beiliegender config.plist.

    Dateien

    • config.plist

      (17,68 kB, 19 Mal heruntergeladen, zuletzt: )

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ich habe die config.plist im Ordner /EFI/CLOVER ausgetauscht. Leider gleiches Ergebnis. Der Datenträger ist wie oben beschrieben zur Zeit ein Sierra und kein High Sierra Installationsdatenträger. Macht das einen Unterschied? Ist die config.plist spezielle für High Sierra ausgelegt? Sonst würde ich nämlich nochmal ein High Sierra Installationsmedium erstellen und die Datei dann testen.

  • Nur die KextToPatch-Einträge sind High Sierra spezifisch, das kann ich erst heute Abend ändern.

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ich teste das jetzt mit High Sierra. Erstelle mir nochmal einen neuen Datenträger.


    Edit:
    Hat leider auch nicht funktioniert. Ich habe jetzt auch mal die Decklink Duo 2 Karte ausgebaut.

    Einmal editiert, zuletzt von FAndreas ()

  • Was für ein Mainboard hast du den eigentlich im Einsatz?
    Die Bezeichnung "Intel Q270 Chipsatz" ist etwas vage... ;)

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ein Dell PC hat immer eine Dell-Eigenentwicklung. Die bauen ihre Boards selber. Darum ging es nicht konkreter als den Chipsatz zu benennen.

  • Ach so...
    dann lade doch bitte mal den DPCIManager, starte ihn, klicke auf die Symbole "Update Seed" & "Update IDs", dann wechsle zum Reiter "PCI List", erstelle davon bitte einen Screenshot und lade ihn hier als Dateianhang hoch.

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Sieht laut Screenshots aus wie ein Mac Tool. Wenn Sierra oder High Sierra dann auf der Hardware läuft, mache ich sofort den Screenshot... ;-)

  • Ach so... stimmt ja, da war noch was... ;)


    Ansonsten geht das mit einer Linux-Live-Variante (CD oder USB):
    Dort im Terminal mit folgendem Befehl die PCI-Geräte-Daten in eine Text-Datei packen:

    Code
    1. lspci -nn > ~/Desktop/PCI-Liste.txt


    Und um herauszufinden, welcher AudioCodec eingesetzt wird, die folgenden vier Terminal-Befehle nacheinander ausführen:

    Code
    1. cat /proc/asound/card0/codec#0 > ~/Desktop/codec00_dump.txt
    2. cat /proc/asound/card0/codec#1 > ~/Desktop/codec01_dump.txt
    3. cat /proc/asound/card1/codec#0 > ~/Desktop/codec10_dump.txt
    4. cat /proc/asound/card1/codec#1 > ~/Desktop/codec11_dump.txt


    Zwei der vier auftauchenden Text-Dateien werden voraussichtlich leer sein, aber die anderen beiden, zusammen mit der Datei "PCI-Liste.txt" zeigen uns ziemlich genau was geht.
    Infos über die verbaute CPU solltest du aus dem BIOS, dem aktuell installierten Betriebssystem oder auch dem Live-Linux erhalten.


    Windows ist meiner Meinung nach ungeeignet, da die Infos mit viel zu viel unnötigen Details zugemüllt werden.

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!