AMD RX 580 oder Vega 56/64 unter High Sierra

  • aber nicht 24/7, ist meine Testmaschine.....

    Wie auch immer, dann hast du die Glitches wahrscheinlich noch nicht gehabt.

     HackPr0 (MacPro6,1) - macOS 10.14 | Clover.zip
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    Bootloader: Clover [nightly]


     Die echten Mac's
    MacBook Pro 15" Late 2015 - macOS 10.14
    MacBook Pro 13" Late 2014 - macOS 10.14
    MacBook Pro 13" Late 2011 - macOS 10.12.6


     iDevice + AirPods | iOS 11.4.1
    iPhone 8+, iPhone 7+, iPad 6. Gen, iPad Air

  • Welche Karte hattest du eigentlich, du hättest das mit dem GBo.Sap-VBIOS laden über Clover wirklich mal machen müssen...


    Hackmac:

    • Mainboard: GA-Z97X-Gaming 5
    • Cpu: Intel Core XEON 1231 v3
    • RAM: 12GB HyperX Savage
    • HDD: 1TB Seagate Drive (Hauptdrive mit Windows 10), 3x 1TB WesternDigital NAS Drives
    • Grafikkarte: AMD Radeon RX 580 von Sapphire


    :hackintosh:

  • @modzilla Da hatte ich sie schon zurückgeschickt, und ehrlich gesagt hätte ich auch gar nicht gewusst wie.

     HackPr0 (MacPro6,1) - macOS 10.14 | Clover.zip
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    Bootloader: Clover [nightly]


     Die echten Mac's
    MacBook Pro 15" Late 2015 - macOS 10.14
    MacBook Pro 13" Late 2014 - macOS 10.14
    MacBook Pro 13" Late 2011 - macOS 10.12.6


     iDevice + AirPods | iOS 11.4.1
    iPhone 8+, iPhone 7+, iPad 6. Gen, iPad Air

  • Aso, naja das hätte ich dir dann ja erklärt ;)


    Hackmac:

    • Mainboard: GA-Z97X-Gaming 5
    • Cpu: Intel Core XEON 1231 v3
    • RAM: 12GB HyperX Savage
    • HDD: 1TB Seagate Drive (Hauptdrive mit Windows 10), 3x 1TB WesternDigital NAS Drives
    • Grafikkarte: AMD Radeon RX 580 von Sapphire


    :hackintosh:

  • @modzilla Mal sehen wie das mit der RX 580 ist. Mindfactory versendet erst am Mittwoch... rly?!

     HackPr0 (MacPro6,1) - macOS 10.14 | Clover.zip
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    Bootloader: Clover [nightly]


     Die echten Mac's
    MacBook Pro 15" Late 2015 - macOS 10.14
    MacBook Pro 13" Late 2014 - macOS 10.14
    MacBook Pro 13" Late 2011 - macOS 10.12.6


     iDevice + AirPods | iOS 11.4.1
    iPhone 8+, iPhone 7+, iPad 6. Gen, iPad Air

  • Da bin ich ja mal gespannt :D Weiches CustomDesign ist das denn?


    Hackmac:

    • Mainboard: GA-Z97X-Gaming 5
    • Cpu: Intel Core XEON 1231 v3
    • RAM: 12GB HyperX Savage
    • HDD: 1TB Seagate Drive (Hauptdrive mit Windows 10), 3x 1TB WesternDigital NAS Drives
    • Grafikkarte: AMD Radeon RX 580 von Sapphire


    :hackintosh:

  • Das wäre diese hier:
    https://www.mindfactory.de/pro…x16--Retail-_1167702.html
    aber hey, free USB Stick :D

     HackPr0 (MacPro6,1) - macOS 10.14 | Clover.zip
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    Bootloader: Clover [nightly]


     Die echten Mac's
    MacBook Pro 15" Late 2015 - macOS 10.14
    MacBook Pro 13" Late 2014 - macOS 10.14
    MacBook Pro 13" Late 2011 - macOS 10.12.6


     iDevice + AirPods | iOS 11.4.1
    iPhone 8+, iPhone 7+, iPad 6. Gen, iPad Air

  • Oh da bin ich ja mal gespannt!


    Hackmac:

    • Mainboard: GA-Z97X-Gaming 5
    • Cpu: Intel Core XEON 1231 v3
    • RAM: 12GB HyperX Savage
    • HDD: 1TB Seagate Drive (Hauptdrive mit Windows 10), 3x 1TB WesternDigital NAS Drives
    • Grafikkarte: AMD Radeon RX 580 von Sapphire


    :hackintosh:

  • Ja, ich auch. Wenn sie denn mal versendet wird...

     HackPr0 (MacPro6,1) - macOS 10.14 | Clover.zip
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    Bootloader: Clover [nightly]


     Die echten Mac's
    MacBook Pro 15" Late 2015 - macOS 10.14
    MacBook Pro 13" Late 2014 - macOS 10.14
    MacBook Pro 13" Late 2011 - macOS 10.12.6


     iDevice + AirPods | iOS 11.4.1
    iPhone 8+, iPhone 7+, iPad 6. Gen, iPad Air

  • Ich hab mir vergangene Woche ne Vega 56 gekauft. Funktioniert OOB in High Sierra. Habe nur ewig gebraucht bis diese lief. Grund war, dass nach dem Ladebalken statt des Anmeldebildschirms lediglich einzelne Pixel kamen. Nach vielen Rumschrauben an Clover musste ich feststellen, dass von den drei Displayports und der HDMI lediglich nur ein DP funktioniert. Vega 56 bekommt man bei Kleinanzeigen immer wieder für ca 420 Euro!


    Grüße aus Augsburg

    System:
    Handmade
    Maindboard GB Z370 Aorus Gaming 7 Bios Version F7
    CPU Coffee Lake i8700k
    Graka Powercolor Vega 56 (Watercool)
    Wasserkühlung Alphacool Eisbär 240
    Monitor Dell U3417W
    2 x 8 GB DDR 4 2400
    1 x SSD Windows 10 Pro
    1 x SSD MacOS 10.13.6 (BackUP)
    1 x SSD Samsung EVO 960 MacOS 10.14 (Produktiv)
    1 x 320 GB Datenplatte
    1 x 3 TB WD Green (TimeMachine Platte)
    Bootloader Clover aktuell

  • Ich fand die zu dem früheren Preis auch genial, aber derzeit.... Bei dem inflationierten Preis ist sie meines Erachtens nach keineswegs empfehlbar!


    Hackmac:

    • Mainboard: GA-Z97X-Gaming 5
    • Cpu: Intel Core XEON 1231 v3
    • RAM: 12GB HyperX Savage
    • HDD: 1TB Seagate Drive (Hauptdrive mit Windows 10), 3x 1TB WesternDigital NAS Drives
    • Grafikkarte: AMD Radeon RX 580 von Sapphire


    :hackintosh:

  • Ich werde der RX 560 nochmal eine Chance geben, dann aber eine von Gigabyte. Sollte es da wieder Probleme geben wird @modzilla ja sicher behilflich sein können?! ^^
    Das die RX 580 so viel mehr Strom benötig habe ich nicht beachtet, das gibt mein Netzteil gar nicht her.

     HackPr0 (MacPro6,1) - macOS 10.14 | Clover.zip
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    Bootloader: Clover [nightly]


     Die echten Mac's
    MacBook Pro 15" Late 2015 - macOS 10.14
    MacBook Pro 13" Late 2014 - macOS 10.14
    MacBook Pro 13" Late 2011 - macOS 10.12.6


     iDevice + AirPods | iOS 11.4.1
    iPhone 8+, iPhone 7+, iPad 6. Gen, iPad Air

  • Na klar doch, ich werde es versuchen :D


    Hackmac:

    • Mainboard: GA-Z97X-Gaming 5
    • Cpu: Intel Core XEON 1231 v3
    • RAM: 12GB HyperX Savage
    • HDD: 1TB Seagate Drive (Hauptdrive mit Windows 10), 3x 1TB WesternDigital NAS Drives
    • Grafikkarte: AMD Radeon RX 580 von Sapphire


    :hackintosh:

  • Mal ein kleiner Nachtrag meinerseits, die RX 560 welche @Doctor Plagiat auch verwendet läuft bis jetzt OOB mit Whatevergreen. Kein Frozenscreen bis jetzt.
    Ich habe aber auch 10.12.6 drauf, werde aber erstmal nicht auf 10.13 gehen.

     HackPr0 (MacPro6,1) - macOS 10.14 | Clover.zip
    Mainboard: Asus Prime B360M-A
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    Bootloader: Clover [nightly]


     Die echten Mac's
    MacBook Pro 15" Late 2015 - macOS 10.14
    MacBook Pro 13" Late 2014 - macOS 10.14
    MacBook Pro 13" Late 2011 - macOS 10.12.6


     iDevice + AirPods | iOS 11.4.1
    iPhone 8+, iPhone 7+, iPad 6. Gen, iPad Air

    Einmal editiert, zuletzt von Un!x ()

  • Rob, von barefeet, hat sich mal die GPUs unter High Sierra angesehen. Gpu compute mit OpenCL und Metal2.
    Zumindest bei Metal haben die AMDs noch massiv Speedprobleme bei HS.


    http://barefeats.com/vega_resolve.html


    Gesendet von meinem SM-J320F mit Tapatalk

  • Sind die Vega eigentlich wirklich soviel schneller. Ich habe mir jetzt gerade eine RX580 geholt mit 8GB für den Omen Accerlaerator. Habe das ding am Macbook über USB-C hängen. Läuft soweit ganz gut. Angeblich soll HighSierra nur die 580er OOB benutzen können . Mit der Vega soll es wohl noch Probleme geben.

    Notebook - MacBook Air 11,6" 2014
    MacPro 5.1 12x 3,46 Ghz , 48GB Ram, AMD WX4100

  • morgen MitchD, den Barefeats Benchmark hatte ich schon zwei Beiträge weiter oben verlinkt und genau der macht mir ein wenig Probleme da es sich dabei um keine Realworld Benchmarks handelt..


    was daran wirklich befremdlich ist das die R9 290X noch immer Teilweise in Front liegt im Vergleich zu den neuen AMD Karten was ja im Prinzip gar nicht sein dürfte..


    Auch der Resolve Candle Test wurde über die letzten X Jahre unverändert hergenommen für Vergleiche ebenso wie der BruceX 5k...


    Ich habe aktuell noch eine 970er GTX von Zotac verbaut und es stellt sich die Frage ob ich bedingt durch die Nvidia Webdriver die mir unter ElCapitan in einer einzigen Rel. ihrer Treiber vollen OCL Speed gebracht hatten und mit den darauffolgenden OSX Update und der notwendigen NV Treiberaktualisierung wieder den gewohnten Leistungsbremser verpasst hatte ohne explizit danach gefragt zu werden, nicht auf eine AMD RX580 umzusteigen welche sich OOB ins System einfügt..


    Nvidias einprogrammierte Leistungsbremse ist definitiv der Grund dafür da wir schon einmal durch eine Unachtsamkeit der Treiberentwickler in einer kastrierten 970 einen Sturm entfachen konnten der bspw. den leidigen BruceX5k Test von 52Sek auf 19 Sek bringen konnten und das nicht nur auf meinem Hack sonder auch auf den Käsereiben mit NV GTX Karten...


    Das Resolve für meine Ansprüche auch mit einer 970 GTX funktioniert liegt an der Konfiguration um eventuell auch mal 4 K Projekte unter Verwendung von Proxis durchziehen zu können... was bleibt ist das Problem das Cuda9 unter Resolve14.01 NICHT funktioniert wie mir der Support bestätigt hatte und auch mit der NVENC Engine der GTX970 die hevc in 8Bit und 10Bit generieren kann wie ich unter StaxRip nachvollziehen konnte unter Resolve nicht funktioniert, erstens die hevc 8 bit gar nicht verfügbar sind und die 10bit für eine Minute MAterial eine geschlagen Stunde braucht..
    Bei FCPX haben sie die Treiber OCL wieder in den Schlafmodus zurückentwicklert und wir sind wieder bei runden 60 Sek für Bruce Allmächtig.. Gott sei Dank funktioniert nun am HACK auch unter HS die Qsync wenn auch etwas angebunden und langsamer als unter ELCapitan..


    und da stellt sich die Frage RX580 oder VEGA56.. wer hat HS mit ner RX580 am laufen und kann den BruceX nachstellen und die Zeiten nehmen..