Nvidia GTX 660 + macOS High Sierra, Mojave, Catalina (Beta und GM)

  • Edit by derHackfan: Das Thema wurde aus dem macOS High Sierra Beta Thread ausgeschnitten und in einen Grafikkarten Thread verfrachtet.


    Dafür habe ich komische Glitche... Jemand eine Idee was das sein könnte?
    Zwar nicht überall das das nervt schon irgendwie.



    Update: Habe mal die Shiki.kext entfernt und einen Neustart gemacht, bis jetzt ist es erstmal weg.
    Okay, es ist immer noch da...

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMacPro1,1] - macOS 10.14.6 (18G84)
    Mainboard: ASUS Prime B360M-A | BIOS: 2416.zip
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: EFI.zip | Clover Nightly (immer aktuell)
                                         My Real Mac's
    MacBook Pro 15" Late 2015 | macOS 10.14.6
    MacBook Pro 13" Late 2014 | macOS 10.15
    MacBook Pro 13" Late 2011 | macOS 10.12.6

    iDevice - iOS 13 Developer

    iPhone 8+ | iPad Pro 11" 2.Gen

    Edited 5 times, last by derHackfan ().

  • Ich habe keine Ahnung woher die Probleme kommen, aber meine GTX 660 macht das auch, jetzt sind wir zu zweit (noch jemand?) :D


    Übersicht Nvidia GT und GTX 600 Serie




    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

    Edited 4 times, last by derHackfan ().

  • Na super...


    Das passiert bei mir aber nicht direkt sondern dauert ein paar Minuten, ist es bei dir ähnlich?

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMacPro1,1] - macOS 10.14.6 (18G84)
    Mainboard: ASUS Prime B360M-A | BIOS: 2416.zip
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: EFI.zip | Clover Nightly (immer aktuell)
                                         My Real Mac's
    MacBook Pro 15" Late 2015 | macOS 10.14.6
    MacBook Pro 13" Late 2014 | macOS 10.15
    MacBook Pro 13" Late 2011 | macOS 10.12.6

    iDevice - iOS 13 Developer

    iPhone 8+ | iPad Pro 11" 2.Gen
  • Ja, ich kann booten und auf dem Schreibtisch ist alles in Ordnung, aber nach einer gewissen Zeit treten die ersten Artefakte oder Glitches auf und ab dann geht eigentlich gar nix mehr und es hilft nur ein Neustart.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • So kann ich das auch bestätigen. Bleibt nur die Frage... was zur Hölle ist das?! :(

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMacPro1,1] - macOS 10.14.6 (18G84)
    Mainboard: ASUS Prime B360M-A | BIOS: 2416.zip
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: EFI.zip | Clover Nightly (immer aktuell)
                                         My Real Mac's
    MacBook Pro 15" Late 2015 | macOS 10.14.6
    MacBook Pro 13" Late 2014 | macOS 10.15
    MacBook Pro 13" Late 2011 | macOS 10.12.6

    iDevice - iOS 13 Developer

    iPhone 8+ | iPad Pro 11" 2.Gen
  • Entweder ist es der GK 104 oder der GK 106 welcher da nicht mit High Sierra GM zusammenarbeiten will, wobei der GK 104 auch in der GTX 760 (also die direkte Nachfolgekarte) verbaut ist, die macht wiederum keine Probleme.
    Welchen Kartenhersteller hast du und welcher Chip ist bei dir verbaut?
    Meine Karte ist eine Gigabyte GTX 660 Ti mit 2GB und ich nutze zusätzlich die NvidiaGraphicsFixup und Lilu Combo in der EFI, hauptsächlich um mit verschiedenen SMBIOS Varianten zu experimentieren.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Kurze gegen Frage, hast du auf deinem System CUDA installiert? Ich hatte nämlich CUDA installiert wo der Updater nach dem Upgrade von 10.12.* auf 10.13 GM gejammert hat das die Version nicht Funktioniert, zuerst habe ich es nicht beachtet und nach ein paar Minuten gab es Artefakte und Glitches... Nach dem 2. Neustart habe ich dann CUDA entfernt und ich hab jetzt keine Probleme mehr (noch). Und zack ist es wieder da....


    Zu meiner Karte: Ich habe eine GTX 660 von Palit mit 2GB RAM, welcher Chip da verbaut ist.. Keine Ahnung. Wo kann ich das nach schauenß


    PS: Ich habe für meinen Monitor noch Custom EDID und Inject EDID aktiv, kann das ggf. daran liegen?
    Meinst du mit NvidiaGraphicsFixup.kext würde es funktionieren?

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMacPro1,1] - macOS 10.14.6 (18G84)
    Mainboard: ASUS Prime B360M-A | BIOS: 2416.zip
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: EFI.zip | Clover Nightly (immer aktuell)
                                         My Real Mac's
    MacBook Pro 15" Late 2015 | macOS 10.14.6
    MacBook Pro 13" Late 2014 | macOS 10.15
    MacBook Pro 13" Late 2011 | macOS 10.12.6

    iDevice - iOS 13 Developer

    iPhone 8+ | iPad Pro 11" 2.Gen
  • meine GTX 660 macht das auch, jetzt sind wir zu zweit


    Nein, wir sind zu dritt. Ich hatte plötzlich bei der DB9 diese Artefakte und las ich auf GM updatete ging gar nichts mehr. Irgendwelche inode-Fehler und dann no load KernelCache.
    Ich habe dann auf meinem Macbook Pro 30 GB frei geschaufelt und dort HS installiert, dann einen Clone mit CCC auf eine externe SSD gemacht. Am Hacki dann noch ne EFI draufkopiert und jetzt lande ich immer in einem Blackscreen.
    Dann habe ich noch einen neuen Install-Stick erstellt (Createmediainstall-Methode), mit dem ich auch immer im Blackscreen ende. Ich werde mir wohl jrtzt doch eine AMD-Karte kaufen, zum testen reicht ja erstmal ne 560er. Da ich keine Spiele spiele :D sollte die vielleicht reichen. Ich bin mir ehrlich gesagt etwas unsicher welche Leistung ich eigentlich brauche, ob ne 560er für Video-Rendering reicht.

    MfG, docplag


    ..................................................................................................................................................................................................................................................................................
    ASRock Z390 Phantom Gaming ITX, i5-9600K, 32GB Corsair 3000, Sapphire RX570 Nitro 8GB | macOS 10.13.6

    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | macOS 10.13.6 / 10.14.2 KDEneon, Ubuntu 18.04, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, macOS 10.13.2, Windows 7 Pro als VM
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | XPEnology DSM 6.1.7
    Dell XPS 15-9560, i7-7700HQ, 16GB DDR4 RAM, HD630, GTX1050M
    | macOS 10.13.6, ElementaryOS 5 , Windows 10 ToGo

  • Das geht mit GPU-Z unter Wndows ... siehe Bild.



    Ich habe gar kein EDID angehakt und die Probleme kommen auch ohne den NvidiaGraphicsFixup.kext und oder wenn ich mit einem, zwei oder drei Monitoren arbeite, also DVI + DVI + HDMI und quasi immer. :D


    Edit: @Doctor Plagiat die RX 560 kommt ja schon an eine Nvidia GTX 960 heran.


    Edit: Ich habe die letzten Beiträge zum Thema Nvidia GTX 660 mal in einen eigenen Thread verschoben.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

    Edited once, last by derHackfan ().

  • Also ich habe mit jetzt mal den NvidiaGraphicsFixup.kext rein gepackt, mal schauen...


    Läuft die RX 560 denn oob? die gibts ja mit 4GB schon ab 125€ wäre für mein System ja ein richtiges upgrade :D



    @derHackfan Bitte auch mit verschieben

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMacPro1,1] - macOS 10.14.6 (18G84)
    Mainboard: ASUS Prime B360M-A | BIOS: 2416.zip
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: EFI.zip | Clover Nightly (immer aktuell)
                                         My Real Mac's
    MacBook Pro 15" Late 2015 | macOS 10.14.6
    MacBook Pro 13" Late 2014 | macOS 10.15
    MacBook Pro 13" Late 2011 | macOS 10.12.6

    iDevice - iOS 13 Developer

    iPhone 8+ | iPad Pro 11" 2.Gen
  • Hier gibt es eine 4GB Variante schon für 120€ und man spart auch noch die Versandkosten.


    EDIT: Oder doch ne 580er für 290 Euronen. Ist zwar immernoch ganz schön teuer, aber ich habe schon ganz andere Preise gelesen, seit diesem Mining-Schei..


    EDIT2: Viele rufen ja utopischr Preise auf und können sie nicht mal liefern. :thumbdown:


    EDIT3:

    Läuft die RX 560 denn oob?


    Mit Whatevergreen und Lilu soll die oob laufen.

    MfG, docplag


    ..................................................................................................................................................................................................................................................................................
    ASRock Z390 Phantom Gaming ITX, i5-9600K, 32GB Corsair 3000, Sapphire RX570 Nitro 8GB | macOS 10.13.6

    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | macOS 10.13.6 / 10.14.2 KDEneon, Ubuntu 18.04, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, macOS 10.13.2, Windows 7 Pro als VM
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | XPEnology DSM 6.1.7
    Dell XPS 15-9560, i7-7700HQ, 16GB DDR4 RAM, HD630, GTX1050M
    | macOS 10.13.6, ElementaryOS 5 , Windows 10 ToGo

    Edited 2 times, last by Doctor Plagiat ().

  • Hier gibt es eine 4GB Variante schon für 120€ und man spart auch noch die Versandkosten.


    Lohnt sich ggf. auch eine GTX 1050 TI mit 4GB RAM für ca. 150€ ?
    Unter Windows spiele ich ab und an mal Rainbow6 und CS:GO.


    ----


    Wobei mir auch erstmal lieber wäre wenn es nicht Glitchen würde... Ein Fallback auf 10.12.* kommt erstmal nicht in Frage.

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMacPro1,1] - macOS 10.14.6 (18G84)
    Mainboard: ASUS Prime B360M-A | BIOS: 2416.zip
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: EFI.zip | Clover Nightly (immer aktuell)
                                         My Real Mac's
    MacBook Pro 15" Late 2015 | macOS 10.14.6
    MacBook Pro 13" Late 2014 | macOS 10.15
    MacBook Pro 13" Late 2011 | macOS 10.12.6

    iDevice - iOS 13 Developer

    iPhone 8+ | iPad Pro 11" 2.Gen
  • Für die Nvidia 10xx Karten gibt es aber unter 10.13 keinen Web Driver.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Bitte keine Nvidia unter macOS mehr. Für HS gibt es ja noch keine WebTreiber (logisch ist ja noch Beta), aber die letzten Webtreiber unter Sierra waren nicht wirklich für die Pascal-Karten geeignet und dafür auch gar nicht gedacht.

    MfG, docplag


    ..................................................................................................................................................................................................................................................................................
    ASRock Z390 Phantom Gaming ITX, i5-9600K, 32GB Corsair 3000, Sapphire RX570 Nitro 8GB | macOS 10.13.6

    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | macOS 10.13.6 / 10.14.2 KDEneon, Ubuntu 18.04, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, macOS 10.13.2, Windows 7 Pro als VM
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | XPEnology DSM 6.1.7
    Dell XPS 15-9560, i7-7700HQ, 16GB DDR4 RAM, HD630, GTX1050M
    | macOS 10.13.6, ElementaryOS 5 , Windows 10 ToGo

  • Okay dann halt mal dir RX 560, testen kann man sie ja mal... Und im vergleich zur 660? Lohnt sich das überhaupt?

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMacPro1,1] - macOS 10.14.6 (18G84)
    Mainboard: ASUS Prime B360M-A | BIOS: 2416.zip
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: EFI.zip | Clover Nightly (immer aktuell)
                                         My Real Mac's
    MacBook Pro 15" Late 2015 | macOS 10.14.6
    MacBook Pro 13" Late 2014 | macOS 10.15
    MacBook Pro 13" Late 2011 | macOS 10.12.6

    iDevice - iOS 13 Developer

    iPhone 8+ | iPad Pro 11" 2.Gen
  • Das ist ja immer relativ.

    • weniger Stromverbrauch
    • mehr Leistung
    • Ausgabe für die Neuanschaffung
    • macOS High Sierra
    • zukünftiges macOS
    • Sleep und HDMI Sound
    • etc


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Vielleicht sollte man aber bis zur Veröffentlichung der finalen Version warten.
    Dann tut sich eventuell auch noch was in Bezug auf NVIDIA Treiber.

  • Entweder ist es der GK 104 oder der GK 106 welcher da nicht mit High Sierra GM zusammenarbeiten will


    Unter den ganzen Betas 1 - 8 gab es damit überhaupt keine Probleme. Was hat Apple also in der GM verändert? Die Frage ist nur retorischer Natur, das weißt du natürlich auch nicht.

    MfG, docplag


    ..................................................................................................................................................................................................................................................................................
    ASRock Z390 Phantom Gaming ITX, i5-9600K, 32GB Corsair 3000, Sapphire RX570 Nitro 8GB | macOS 10.13.6

    GA-Z170M-D3H, i5-6600, 16 GB DDR4 RAM Corsair 2400, Gigabyte RX 560 Gaming OC 4GB | macOS 10.13.6 / 10.14.2 KDEneon, Ubuntu 18.04, Windows 10 Pro
    GA-X58A-UD3R, i7-960, 12 GB DDR3 RAM 1600, Asus GTX660 | OS X 10.11.6
    MacBook Pro Late 2011, optisches Laufwerk rausgeflogen, SSD eingebaut | OSX 10.9.5, macOS 10.13.2, Windows 7 Pro als VM
    E35M1-I Deluxe, AMD-CPU E350, EVGA-GTX210, 8 GB DDR3 RAM
    | XPEnology DSM 6.1.7
    Dell XPS 15-9560, i7-7700HQ, 16GB DDR4 RAM, HD630, GTX1050M
    | macOS 10.13.6, ElementaryOS 5 , Windows 10 ToGo

  • Ich wüsste es gerne. :D


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.