Ist meine Lenovo L540 Hackintoshfähig?

  • Hi @ All ,


    Frage sie Fred oben ;.)


    Hier mal die Specs:


    Windows 7 Ultimate 64-bit SP1
    CPU
    Intel Core i5 4210M @ 2.60GHz 44 °C
    Haswell 22nm Technology
    RAM
    8,00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
    Motherboard
    LENOVO 20AVCTO1WW (CPU Socket - U3E1) 45 °C
    Graphics
    LCD 1366x768 (1366x768@50Hz)
    Intel HD Graphics 4600 (Lenovo)
    Storage
    232GB Samsung SSD 850 EVO 250G SCSI Disk Device (SSD) 43 °C
    Optical Drives
    No optical disk drives detected
    Audio
    Realtek High Definition Audio


    Danke fürs lesen :danke2:

  • -Intel Core i5 4210M @ 2.60GHz
    -Intel HD Graphics 4600
    -Samsung SSD 850 EVO


    Sieht Ja sehr gut aus. Installer nach der Clover Standard Methode basteln und Los gehts.
    Dein RAM ist aber n bisschen langsam o.O

  • Au weia ich erinnere mich noch dunkel an meine letzte Installation :D
    Schwere geburt...
    Gib mir mal nen schubs.. wo muss ich gucken?
    Bin grad im FAQ unterwegs...


    Welches OSX soll ich instalieren?


    Lenovo Thinkpad L530


    kann ich das nutzen?

    Edited 2 times, last by RaphaelDeLaGhetto ().

  • Sierra tut sich sehr gut mit deiner Hardware.
    Einfach aus dem App Store Laden falls du das nicht schon gemacht hast.

  • Hallo,

    Habe wohl bei der Installation habe ich anscheinend einen Fehler gemacht.

    Ich dachte ich kann OSX auf eine Partition meiner SSD installieren.

    Im Festpalltentool also die letzte Partition formatiert und dann dann wollte ich OSX installieren.

    Geht ja nicht weiß ich jetzt auch...:)

    Muss also erst eine 2te Festplatte oder die Platte formatiert werden.

    Nun wollte ich Windows wieder starten.. doch das funktioniert nicht...

    Es ist alles noch da , kann alles im Festplattendiagnosetool sehen.

    Nur bekomme ich Windows nicht wieder ans laufen.

    Hoffe jemand kann helfen.

    Vielen dank..


    MFG der Raphael..

  • Hi!
    Ich versuche auch aktuell einen Hackintosh auf meinem L540 mit i5-4300M und 16GB RAM zu installieren.
    Es bootet und funktioniert sogar ziemlich gut.
    Ich habe nur noch Probleme mit USB, Audio und externen Bildschirmen.

    Ich habe per VGA (Dockingstation) einen 2. Bildschirm angeschlossen. Anfangs hat er funktioniert und nach ca 4 Reboots (ohne etwas zu ändern) nicht mehr.

    Wie weit bist du gekommen?

    LG

  • Ich habe einfach den EFI Ordner aus dem Forum geladen und einen USB stick erstellt.

    Probleme mit Audio und USB habe ich nicht.

    Externe Bildschirme habe ich nicht probiert.

  • Bei mir gibt es nur Schwierigkeiten mit der Helligkeitssteuerung.

    Kannst du die Helligkeit regeln.?

  • Hi,

    Helligkeitssteuerung funktioniert bei mir auch nicht. Auch in Settings>Display wird kein Slider angezeigt.

    Ab und zu habe ich noch Abstürze und Probleme mit Sleep. Funktioniert Sleep bei dir?
    Auch mein Akku lässt sich nur bis zu 97% laden.

  • Habt ihr den PNLF Fix in der DSDT drin (DSDT Patch) oder per Clover on the Fly? PLNF ist eine Grundvoraussetzung für die Helligkeitssteuerung unter macOS :)

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • Hallo griven,


    nei da habe ich noch nichts gemacht.

    Wie soll ich vorgehen bzw wo kann Ichs nachlesen?

    Mag der Raphael..


    @astertz das mit den 97% kann ich bestätigen, ist doch aber echt Latte. Sei froh das überhaupt was angezeigt bekommst.

    • Helpful

    Am einfachsten geht es mit Clover guckst Du:



    Alternativ kann man das aber auch über einen DSDT Patch erledigen je nachdem was einem lieber ist.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • Hab ich gemacht! ich nehme an Reboot und dann ?:D

    Welche Tastenkombi ist zu drücken.. Helligkeit liegt auf meinem Keyboard auf F5 und F6


    ach und danke für den Schubs..


    Ps. Mit NativeDisplayBrightness funktioniert auf jeden Fall schonmal nicht..

    Fürchte mein Display wird bestimmt nicht richtig erkannt.

    Habe die Clover Config ja aus dem Forum hier und nicht selbst zusammengestellt.


    pps. kann die Helligkeit jetzt in der Systemsteuerung ändern. Das ist doch schonmal etwas! Jetzt noch über Die F tasten wäre was ganz feines!!

    Edited 2 times, last by RaphaelDeLaGhetto ().

  • Ich nutze Karabiner um die F-Tasten manuell neu zu belegen.


    Schau mal hier

    https://github.com/tekezo/Karabiner-Elements

    oder hier

    https://pqrs.org/osx/karabiner/


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce 310 512MB|2GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover
    iMac14,1|Intel Xeon E5620 @ 2,40Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 240GB SSD |10.14.DevBeta Mojave auf HDD|Clover
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|4GB Samsung DDR3|OSX 10.13.6 Sierra + 10.14. Mojave auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|4GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———

  • Danke hat funktioniert. Muss zwar die FN taste drücken aber das ist jetzt auch nicht so schlimm.. es sei denn es gibt da auch noch was was man Zaubern kann.

  • Hallo,


    schön zu hören. Schau mal ob es ohne oder mit dem Haken hier Funktioniert.



    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce 310 512MB|2GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover
    iMac14,1|Intel Xeon E5620 @ 2,40Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 240GB SSD |10.14.DevBeta Mojave auf HDD|Clover
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|4GB Samsung DDR3|OSX 10.13.6 Sierra + 10.14. Mojave auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|4GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———

  • Das habe ich gleich als erstes probiert.. leider nein!

    Nur ohne Haken mit FN+ F5 u F6

  • Hmm. Dann habe ich weiter keine Idee. Aber sollte ja mit FN + F Taste auch reichen.


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce 310 512MB|2GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover
    iMac14,1|Intel Xeon E5620 @ 2,40Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 240GB SSD |10.14.DevBeta Mojave auf HDD|Clover
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|4GB Samsung DDR3|OSX 10.13.6 Sierra + 10.14. Mojave auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|4GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———

  • Ja alles gut! Reicht vollkommen aus. Leider Zeigt er beim hochfahren jedes mal die Karabiner Preferences.. gibt da ne workaround für das das nicht geschieht? Habe den haken bei nicht anzeigen selbstverständlich drinnen...