Clover Bootloader + Gigabyte GA-P55-USB3 + Intel Core i7 870

  • Hallo Zusammen!
    Ich weiß nicht ob ich hier richtig bin.
    Habe mit dem macOS Install Drive Maker 1.0 ein Install-Stick von macOS Sierra Version 10.12.6 erzeugt.
    Danach habe ich Clover auf dem Stick Installiert und versucht zu Booten.
    Bootet bis zum Schluss und wo das Installfenster kommen soll, bleibt nu ein weißer Bildschirm.
    Was mache ich falsch? Habe früher schon mal ein Stick mit El Capitan gemacht, der heute noch funktioniert.
    Bitte um Hilfe.

  • Die Frage ist, welche CPU du verbaut hast. Die letzten von Apple verbauten Core-2-Duo-CPUs (E7600, E8600 - "Wolfdale") werden offiziell von Sierra unterstützt während bei den Vorgänger "Penryn" bei El Capitan schluss ist.

    iMac13,2: Gigabyte Ga-Z77X-UD3H, i5-3450, XFX Radeon HD 7850 2GB, 8GB RAM, Ozmosis, OSX 10.12.6, 10.13.6, 10.14


    iMac13,3: Asus H61M-K, i3-3225, intel HD4000, 4GB RAM, Clover 4630, OSX 10.10.5, 10.11.5, 10.12.6, 10.13.6, 10.14, Ubuntu 18.04, Windows 10


    MacBookPro11,1: Lenovo Y50-70, i5 4210H, intel HD4600 (nVidia GTX960), 16GB RAM, Clover 4359, OSX 10.12.6

  • Hallo!
    -CPU Intel (R) Core (MT) i7, 870 ,2,93GH,
    -Arbeitsspeicher 12GB,
    -Mainboard, Gigabyte GA-P55-USB3,
    -Grafikkarte, AMD Radeon HD 6870,
    Ich hoffe die Hardware ist okay ?!


    Habe noch einen weiteren Stick ohne Clover erstellt.
    Was wäre jetzt der nächste schritt?

  • Hardware schon etwas älter, aber machbar. Allerdings kein UEFI BIOS.
    Ohne zu wissen was du für driver und kexts installiert hast auf dem USB-Stick und was in der config.plist steht, wird es nicht leicht.
    Als Problem würde ich die AMD Karte nicht bezeichnen.
    DevID: 0x6738, Framebuffer: Duckweed mit Clover Configurator in config.plist eintragen kann man versuchen.


    Da kommen bald Leute die mehr Erfahrung mit AMDs haben ...

  • Eigentlich sollte die HD 6870 ohne Probleme ein Bild ausgeben, vielleicht magst du mal deine config.plist hier im Thread hochladen?

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • Wie kann ich die Konfig.plist auslesen ???

  • Einfach mit dem Clover Configurator aus unserem Download Center die EFI mounten und die config.plist hier im Thread hochladen.

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • Ich habe einen neuen Stick gemacht ohne Clover.
    Wenn ich Clover installieren möchte sagt er, daß diese Version nicht Kompatibl ist.
    das ist bestimmt nicht die richtige oder ?


    Okay hab ich jetzt gefunden

  • Nicht kompatibles Clover gibt es nicht, wir bleiben ja bei 64bit. Der Fehler steckt anderswo..
    Meine Freundin hatte auch mal einen P55er, ein EX58er ist immer noch mein Hauptrechner, also richtig alte Hardware, so ca. von 2009, geht auch gut.


    Du musst bei Clover auswählen:
    Kein Haken bei Installation für UEFI-
    Haken bei Installiere Clover in der ESP, bei Bootloader im Fach boot0af
    Bei CloverEFI unter 64bit BiosBlockIO (Dann funktionieren auch mal externe Laufwerke..)
    Bei Themen kann ich von den wenigen hier das metal-Thema empfehlen. Das funktioniert wenigstens auch bei High Sierra noch richtig.
    Dann bei Drivers64 ExFat, ISO und NTFS für den Austausch, NvmExpressDxe ist Vorraussetzung, ebenso wie entweder der Ps2- oder der USB-Maus- und der USB-Keyboard-Treiber.

    Dann noch den Haken setzen bei Installiere alle RC Scripte auf Ziel-... und Installiere Clover Pref.Pane.
    Du kannst das so sowohl auf den Stick, als auch auf die system- oder Startplatte installieren.
    Als Konfiguration bietet sich ein ähnlich konfigurierter iMac11,3 an, der MacPro5,1 wird Dir bei jedem etwas größeren Update Probleme machen, denn das Original hatte ECC-korrigierten Arbeitsspeicher, das bekommen wir am Hackintosh leider nicht hin..
    Die Grafik geht mit dem aktuellen Whatevergreen.kext, der Sound mit AppleALC-, iTunes mit Shiki- und verbunden werden die drei mit dem aktuellen Lilu-kext-Paket.
    Und dann brauchst Du natürlich noch passende Netzwerk-Treiber und was für USB3. Aber langsam!






    P.S.: in meiner Gigabyte-Liste hab ich zwei unterschiedliche Versionen dieses Boards. Sie haben komplett andere Sound- und Netzwerk-Hardware. Da solltest Du nochmal nach sehen: Revision 1 und Revision 2

    Dateien


    :hackintosh:

    3 Mal editiert, zuletzt von MacGrummel ()

  • Hallo MacGrummel!
    Vielen, vielen Dank für Deine Mühe.
    Deine Anleitung werde ich auf jeden fall von vorn bis hinten umsetzen.
    es wird bestimmt eine weile dauern.
    kann ich das neue Clover 2.4 auf das alte drauf installieren, oder ist es besser einen neuen Stick zu machen?
    Bei meinem Board ist es Gigabyte Revision 2.


    Habe es nach Anleitung gemacht, aber irgend etwas stimmt noch nicht ???
    Hast du vielleicht noch ein Vorschlag.

  • Ich schätze mal, Du bist noch ganz am Anfang mit dem Boot-Vorgang? Da fehlt wohl noch der FakeSMC.kext, und ich sehe mal auf meinen alten Unterlagen nach, was noch so..
    Ich hab in meiner Sammlung da auch noch eine alte DSDT, die kommt in den Ordner EFI/CLOVER/ACPI/patched. Die ist noch aus Mountain-Lion-Zeiten, ich weiß nicht, ob die wirklich geht.. Wenn die Kiste das erste Mal durchgestartet ist, kannst Du bei einem Boot-Vorgang noch unter Clover mal die F4-Taste mehrfach drücken. Dann werden im Ordner //ACPI/origin diverse Dateien abgelegt, eben auch eine unbearbeitete DSDT, die man dann passend bearbeiten kann..

    Dateien


    :hackintosh:

    Einmal editiert, zuletzt von MacGrummel ()

  • Hallo MacGrummel!
    Die Datei die Du angehangen hast ist das das (Bios F9)?
    Ich hatte das F10 drauf gespielt.
    Wenn ich den Stick mit Clover 2,3 mache kommt ein Buntes Bild und danach bleibt der Bildschirm Weiß.

  • Das sieht schon sehr danach aus als wenn da was mit der Grafik nicht wirklich passt. Bootest Du da mit der AMD oder der IGPU !?

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • Hallo!
    Ich komme schon etwas weiterlas vor einer Woche.
    Habe im Clover die DSDT mal für mein Board eingefügt und im Clover Configurator mit geladen.
    Komme bis kurz vor der Installation, Siehe Bild.
    Grafikkarte ist okay, weil mit El Capitan Läuft der Rechner ja mit der alten Hardware.
    Ich bin der Meinung, daß in der Clover-PListe.zip eine Einstellung nichtRichtig ist.

  • Was passiert denn wenn Du auf continue klickst denn im Moment sieht es doch so aus wie es aussehen soll ?!?

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • Der neuste Clover wurde auf mein Install-Stick installiert.
    Mit diesen Stick läßt sich auch meine andere Festplatte mit El Capitan Booten.
    Nach dem Booten kommt die Passwort abfrage und dann startet El Capitan normal, aber nach 30 Sekunden geht der Rechner aus und Startet neu????
    Wo könnte der Fehler sein ???

  • Hallo MacGrummel!
    Habe meine config.plist mal zum durchschauen reingesetzt,
    Vielleicht findest du noch ein Einstellungsfehler,

    Dateien

    • config.plist

      (7,62 kB, 33 Mal heruntergeladen, zuletzt: )
  • Leider ist bei den 14er iMacs schon wieder die Firmware erneuert worden, sodass wir da ein neues BIOS-Datum (08/21/2017) und eine neue BIOS-Version (IM143.88Z.0123.B00.1708211454) in unseren SmBIOS-Daten brauchen, aber das behindert bisher nur bei High-Sierra-Installationen.
    Du müsstest Dich bei der Grafik aber entscheiden: entweder setzt Du zu dem ATI-Haken noch den passenden Framebuffer "Duckweed" - oder du lässt beides weg und nimmst die Lilu- und WhateverGreen-Kexte in der aktuellsten Version in den zu Sierra passenden Ordner EFI/CLOVER/kexts/10.12. Was ich sehr empfehlen kann! Aber eben entweder - oder, mit Haken und Kexten gibt es keinen Start..


    Außerdem bin ich ein Freund einer Installation mit passend bearbeiteter DSDT. Die Ur-DSDT bekommst Du, wenn Du beim Clover-Start auf F4 drückst. Die wird dann mit vielen anderen Teilen des BIOS im Ordner EFI/CLOVER/AHCI/origin abgelegt und bekommen wir hier gut bearbeitet..

    Dateien


    :hackintosh:

  • Hallo MacGrummel!
    Vielen dank für Deine Bemühungen.
    Habe beim Start die F4 taste gedrückt und unter EFI/Clover/ACPI/orginal die DSDT rausgenommen.
    Du kannst ja mal ein Auge drüber werfen.
    -Ich hätte noch eine Frage zur Grafikkarte. Wenn ich den richtigen Treiber finde für Mac OS X, unter welche Pfad und Ordner kann man diesen mit reinsetzen?
    Oder wäre es Unsinn?

    Dateien

    • DSDT2.aml

      (73,79 kB, 37 Mal heruntergeladen, zuletzt: )