Clover Themes

  • Wie in den letzten Jahren auch, habe ich nun das Icone für die kommende MacOS Version in mein Clover Theme eingefügt.


    Zusätzlich gibts auch wieder zwei neue Hintergrund Bilder.




    Und das Catalina Icone nochmal einzeln.

    Files

    Mein 1. System (iMac19,2):

    Gigabyte H370 HD3 | Intel i3-9100f 3,6Ghz | Gigabyte GeForce GT 740 | Fenvi Broadcom BCM943602CS | Crucial Ballistix Sport 16GB 2x8GB DDR4 2400MHz | SSDs 1x SanDisk SSDplus 120GB 1x Samsung 750 EVO 120GB & 1x Samsung 860 QVO 1TB | HDD 1x Seagate BarraCuda 2TB | macOS Catalina 10.15.3 | Windows10 Pro x64 v1909 | Clover r5103


    Discord-Server.png
    nio.png

  • Fall jemand Interesse hat.

    Hier mein aktuelles Clover theme. Helle und dunkle Version 😊


    Files

    • Light Theme.zip

      (575.32 kB, downloaded 82 times, last: )
    • Dark Theme.zip

      (568.49 kB, downloaded 158 times, last: )


    Mac Pro 1.1 Case, i7 6700K, GA Z170M-D3H, 16GB RAM, RX 5700 XT

  • Hallo zusammen,


    ich finde eure Sammlung und die customs themes total super. Aber blöde Frage, wie kann ich das nützen? Ist es alles unter „gui“ in Cloverconfigurator einstellbar oder unter „Clover Theme“ des Clover configuration?

    Und was hat es sich mit dem „hide Volumen“ aufsich?


    Danke und Gruß

    JB

  • Wisst ihr wie das Icon für Ubuntu heißen muss?

  • ich habe soeben mein CLOVER Theme "Classic Mac OS" mal überarbeitet:


    Icons gefixed, Dateigrößen optimiert, Anpassung des Themes auf eine Monitorauflösung von 3840 x 2160 px.

    Die Größe des gesamten Theme-Ordners konnte ich von 2,8 auf 1,5 MByte drücken:



    Hier die passende Datei für den Download: Classic Mac OS.zip

    Ggf. muss man bei einer Auflösung von nur 1920 x 1080 in der Datei "themes.plist" den Punkt "Theme -> Background -> Type" von "Crop" auf "Scale" umstellen,

    damit das Hintergrundbild auf die entsprechende Auflösung "herunter gerechnet" wird:

    ASUS WS X299 SAGE/10G • Intel Core i9-7920X 12-Core 2.9GHz • 96GB RAM • ASRock Radeon VII Phantom Gaming • 2x Samsung 970EVO NVMe M.2 SSD 500GB
    Custom Wasserkühlung • Thermaltake TheTower 900 • 1x LG 38UC99-W @ 3840 x 1600 (75Hz) via DP • SAMSUNG TV UE46ES7090 @ 1920 x 1080 (60Hz) via HDMI
    WINDOWS 7 ENTERPRISE • WINDOWS 10 ENTERPRISE INSIDER (PRO950 NVMe) • macOS 10.15.x latest Build (on Samsung 960 EVO NVMe) • OpeCore always latest

  • Schorse Was genau meinst Du? Ich suche jetzt nicht 10 Seiten dieses Threads durch.

  • Schorse Schau mal in diesen Thread, das passt zu deinem Problem: Clover 5109 mit dunkel blauen Hintergrund

  • Wegen des Clover-Grafiksalat seit Clover 5109 hier mein modifiziertes Theme "black cat", basierend auf dem Hackintosh-Forum Theme...


    Läuft mit Clover 5112 und Catalina und 1920x1080, bis jetzt sauber...

    Files

    • black cat.zip

      (726.66 kB, downloaded 44 times, last: )

    iMacPro 1,1 - ASUS Prime Z390A - Intel Core i7 9700K 3.60GHz - Corsair H100i PRO - Radeon Sapphire Vega 56 8 GB

    64GB Corsair Vengeance DDR4-3200 (4x 16GB) - SSD 970 EVO 250 GB NVMe - BCM943602CS - OpenCore 0.5.9 - macOS 10.15.4 - Windows 10


    iMac 13,2 - GA-H77-DS3H Rev. 1.1 - Intel Core i5 3570K - GIGABYTE Nvidia GeForce GTX 770 OC

    16 GB 1600 MHz DDR3 - macOS 10.14.5 - Clover - Windows 10 Zur Zeit im Lager

  • Auch wenn es hier gar nicht so passt, verwende ich seit "ewig" den "Text Only" Mode. Das sieht mit aktuellem Clover ebenfalls merkwürdig aus. Bisher einfach nur weißer Text auf schwarzen Grund, simpel, ausreichend. Nun ein merkwürdiger Mix mit Hintergrundgrafik vom integrierten "embedded" Theme.

    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G • i9-10980XE • DDR4 64GB • SSD 970 EVO Plus 1TB • Thunderbolt3 Titan Ridge • DeckLink 4K Extreme 12G • 2x AMD Radeon VII

  • Das mit der Hintergrundgrafik kann ich bestätigen.

    Normalerweise lädt bei mir der Balken in 2 Schritten, mittendrin schaltet die Grafik kurz um, dann läuft der Balken bis zum Ende durch.

    Nun (Clover v.5112) fehlt der erste Teil mit "Balken bis zur Hälfte", es ist nur das verschwommene Hintergrundbild des eingestellten Themes da.

  • Hallo kann wer für mich das mac os Logo aus dem Gesicht entfernen Es ist mittig möchte es link oder rechts haben

    Files

    • Romance.zip

      (1.72 MB, downloaded 23 times, last: )
  • Das schrieb SergeySlice dazu:

    I will delete TextOnly option in future. Clover must be graphical bootloader.

    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G • i9-10980XE • DDR4 64GB • SSD 970 EVO Plus 1TB • Thunderbolt3 Titan Ridge • DeckLink 4K Extreme 12G • 2x AMD Radeon VII

  • Wenn das sich durch die grafische Oberfläche schon von OC abheben soll ( oder weiß jemand nen anderen Grund?) sollte slice nicht genau diese zerstören..

    Das alte Bios-Boot geht übrigens bei meinem EX-58er auch nicht mehr..


    :hackintosh:

  • Hallo es ist aber Clover und nicht opencore

  • Eben genau! Es soll sich halt abheben. Und da wird dann leider an der Grafik gebastelt, damit man den Unterschied auch merkt.


    :hackintosh:

  • Ist mit der Meldung gemeint, dass ein minimalistisches Text-Boot Menü entfernt wird, oder dass in Zukunft die GUI nur noch im ConsoleControl-Graphics Modus (auf UEFI Ebene) laufen wird? Letzteres wäre sinnvoll, erstes eher weniger :D

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.