Hackintosh auf den Medion Akoya E7423 (MD 60444)

  • Hey Community,
    bedeutet es das 4 Treiber fehlen würde um ein Hackintosh in Betrieb zu nehmen?
    Bitte um Erklärung ob es sich lohnen würde auf mein Gerät. und ob ich auf einges verzichten müsste?

  • Hallo und herzlich willkommen.


    Ergänze bitte dein Profil mit den Hardwareangaben, dann können wir mehr dazu sagen :)

    Gruß CrusadeGT


  • Man kann das vorher immer schlecht abschätzen, es kommt hauptsächlich auf die BIOS Einstellungen an.


    Ich habe hier ein Akoya E6424 stehen, mit dem geht nix.


    Aber Versuch macht kluch....

  • Hardware Infos hinzugefügt.
    Ich habe mit Everst Home Premium Trial Version ein Bericht erstellt

    Files

    • Report.txt

      (50.05 kB, downloaded 80 times, last: )
  • WLAN wird nicht funktionieren da von Intel und unter OS-X nicht unterstützt. Ansonsten scheint das ein KabyLake Gerät mit einem I3 zu sein soweit also so schön :D
    KabyLake findet ab 10.12.6 volle Unterstützung (kommt vermutlich in ein paar Wochen final raus) oder in 10.12.5 mit FakeCPUID und FakeID für die HD Grafik (KabyLake als Skylake maskiert). Wenn Du noch warten kannst warte auf 10.12.6 ist dann deutlich stressfreier wegen der vollen KabyLake Unterstützung.

  • Ist das KabyLake schon draußen hatte nur die Beta gefunden.

  • macOS 10.12.6 gibt es offiziell seit dem 19.07.2017... :)

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • griven

    Added the Label Erledigt
  • Moin zusammen,

    Ich habe High Sierra installiert mit den fertigen EFI Ordner (KBL-Laptop), dennoch erhalte ich beim Starten eine Fehlermeldung von Apple (aufgrund eines unerwarteten Neustart) jedes Mal beim Booten.


    Habe nach sämtlichen Versuchen, folgende Herausforderungen:

    Ton & LAN


    Es ist immer noch ein MEDION AKOYA E7423 (MD 60444)


    Ich freue mich über jede Hilfe.

  • Willkommen zurück... :)


    Um dir hier aber sinnvoll und gezielt helfen zu können, brauchen wir die Details zur verbauten Hardware des Laptops.

    Die kannst du unter macOS nach folgender Anleitung als Text-Dateien zusammenstellen und im Nachgang hier posten --> 5. Welche Hardware wurde in meinem Gerät verbaut?


    Was den Neustart-Fehler betrifft, solltest du den Fehler-Text, der eigentlich an Apple geschickt werden könnte, hier ebenso als Datei-Anhang posten.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Vielen Dank für die zügige Nachricht (:

    Files

    • CodecDump.zip

      (2.84 kB, downloaded 5 times, last: )
    • PCI.txt

      (1.31 kB, downloaded 6 times, last: )
    • USB.txt

      (395 Byte, downloaded 4 times, last: )
    • Bericht.txt

      (7.33 kB, downloaded 5 times, last: )
  • Das war doch schon mal sehr hilfreich...


    Hast du in deiner EFI, unter /EFI/CLOVER/kexts/Other den RealtekRTL8111.kext im Einsatz?
    Dieser wird nämlich für den verbauten "RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168]" benötigt, welcher in der Datei "PCI.txt" aufgeführt ist.

    Was den ALC269 Audio-Codec angeht, der im "card0-codec#0.txt" zu finden ist, sind folgende Layout-IDs möglich, die du alle mal durchtesten musst:


    Also Layout-ID in der config.plist eintragen, diese sichern und damit neu starten.

    Als Ergebnis kannst du theoretisch mit einem der beiden folgenden Rechnen:

    • Kommt Ton = ist gut
    • Kommt kein Ton = Nächste Layout-ID testen.

    Der Fehler-Bericht bezieht sich auf die interne Grafikkarte.

    Da muss man wahrscheinlich die "ig-platform-id" für die HD620 oder die BIOS-Einstellungen dazu prüfen.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Moin, ich habe den RealtekRTL8111.kext hinzugefügt und der Ton funktioniert mit 188.


    Wie ist das gemeint mit dem Fehler-Bericht?