macOS SIERRA 10.12.5 Finale Version veröffentlicht

  • Update auf meinem Latitude war problemlos. Läuft wie zuvor ohne Probleme. :D

    Bilder


    :hackintosh:

  • Update auf meinem Skylake-System (iMac 17,1) lief problemlos durch:



    Aber zufällig habe ich im Systemprofiler folgendes gefunden:
    Was ist denn bitte iBridge? Habe ich was verpasst?

    iMac 13,2 GA-Z77-DS3H Rev. 1.1 | i5 3570k | 8 GB DDR3-1600 RAM | GT 640 2GB | SSD 840 EVO 128 GB - OS X El Capitan 10.11.6 | SSD Intenso 120 GB - Windows 10 Pro | BCM94360CS2 | Clover 4061


    iMac 17,1 GA-Z170-HD3P Rev. 1.0 | i5 6600k | 16 GB DDR4-2400 RAM | RX460 2 GB | SSD ADATA Premier SP550 M.2 240 GB - macOS High Sierra 10.13 | BCM94360CS2 | Clover 4220


    Macbook 6,1 Intel Core 2 Duo 2,26 GHz | 8 GB DDR3-1066 RAM | 9400M 256 MB | Sandisk SSD Plus 120 GB - OS X El Capitan & Windows 10 Home

  • @Andre3000 hast du mal den Verbose Modus aktiviert und geschaut was der bei Neustart und herunterfahren so logt und wo er hängen bleibt? Hast du eine DSDT? Was meinst du mit der WebTreiber hängt sich auf? Sind alle Kexts auf ihrer neuesten Version und keine unnötigen Kexts installiert oder Optionen in Clover aktiviert?

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • ComboUpdate wird jetzt doch geladen..



    Ich pack mir das dann auf den USB Stick. MacOS 10.12.5 als ganzes OS möchte ich jetzt nicht unbedingt laden


    nn bitte iBridge? Ha


    Das gibt es schon länger. Der Eintrag ist bei mir (10.12.4) auch drin.

  • iBridge gibt es seit dem MacBook mit TouchID und TouchBar ;)

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Für alle die den Nvidia Webdriver brauchen bitteschön: https://images.nvidia.com/mac/…river-378.05.05.15f01.pkg


    Update lief problemlos :)

    Das Monster:


    Prozessor: AMD Ryzen 7 1700X 8x 3.40GHz So.AM4 WOF
    Mainboard: Asus ROG Strix X370-F
    Arbeitsspeicher: 2x 16GB Corsair Vengeance LPX DDR4-3000
    Festplatten: 1x Samsung 950 Pro NVMe M.2 SSD 250 GB (Bereits mit Windows am laufen), Samsung Evo 850 500GB (Frei), Samsung Evo 850 250GB (Frei), 2TB WD Blue 2TB (Als Datenspeicher für Windows)
    Cpu Kühler: Corsair Hydro H150i Pro RGB 360mm Radiator
    Grafikkarte: 8GB KFA2 Gefore GTX 1080 EX OC Edition
    Netzteil: Be quiet 600 Watt Netzteil
    Gehäuse: Corsair Carbide Clear 600C

  • Skylake-System: Update lief ohne Probleme durch.
    ThinkBook Pro: Update installiert gerade. Alles gut bisher.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

    Einmal editiert, zuletzt von Harper Lewis ()

  • löppt, löppt und löppt

  • auf meinem E6430 auch kein Problem, genauso sollen Updates funktionieren! nicht wie bei Windows :auslach::nowin:


    LG keiner99

  • Das erste mal lief ausnahmsweise in meiner Update-History was schief.
    Fixes?


    GA-Z170X-UD5-TH | i7 6700k @ 4,5Ghz | 32GB Corsair LPX 2400 | GA GTX 1070 Xtreme <~> RX 460 | 970 EVO M.2 500GB | 4 x Crucial MX200 250GB | Archer T9E | Define R4 | Arch - 10.14.2b - Wind10 Pro 64

  • @b33st welche Clover Version hast du installiert? Ich würde Clover aktuell halten, das kann manchmal Wunder wirken ;)

    LG keiner99

  • Lösung war einfach. Unter EC eingebunden KextWizard drüber gejagt
    Nun bin ich auch up to date

    GA-Z170X-UD5-TH | i7 6700k @ 4,5Ghz | 32GB Corsair LPX 2400 | GA GTX 1070 Xtreme <~> RX 460 | 970 EVO M.2 500GB | 4 x Crucial MX200 250GB | Archer T9E | Define R4 | Arch - 10.14.2b - Wind10 Pro 64

  • läuft auch bei mir einwandfrei. Auch der im Update-Text beschriebene Bug bei "USB-Kopfhörern" (in meinem Fall ein USB Audio-Interface) wurde mit dem Update tatsächlich behoben.

  • Desktop sowie Notebook liefen ohne Probleme durch! :)

  • Hab das Update vorhin um 21:00 auf dem System aus meiner Signatur durchgeführt. Hat alles Problemlos funktioniert. :thumbup:

    Mein System (iMac13,2): ASUS P8Z77-V LX | Intel i5-3470 3,2Ghz | Gigabyte GeForce GT 740 | Broadcom BCM943602CS | Crucial Ballistix Tactical LP 16GB 2x8GB DDR3 1600MHz | SSDs 1x Samsung 750 EVO 120GB & 1x Crucial M4 128GB | HDDs 1x Seagate BarraCuda 2TB & 1x Seagate Desktop HDD 2TB | Sierra 10.12.6, Mojave 10.14.1 & Windows10 Pro x64 v1709 | UEFI Clover r4741


    Hackintosh-Forum.de Discord: https://discord.gg/2PH8b3p

  • Z87X-UD3H und Ideapad 500 liefen anstandslos.
    Das H170N-WIFI mit eingesetzter HD530 machte da etwas mehr Aufwand.
    Aber Dank den Hinweis von @Plonker Fix: Blackscreen an HD530 nach 10.12.5-Update und dem dortigen Beitrag von @BlackOSX, hat dass nur etwas länger gedauert... :)
    Vielen Dank Euch beiden...

    Gruß
    Al6042


    Asus Prime Z390-A 0602 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.1 | Clover 4741

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 1,5GB | NVMe 250 GB | BCM94352Z | macOS 10.14.1 | Clover 4741

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • dell 760


    mit der grafikkarte gt 710 blackscreen wie bei der letzten beta auch


    ich glaub wird auch nicht mehr unterstützt

    ]

    intel Pentium G3220 LGA 1150
    Mainboard:

    Motherboard H81M-D2V rev 2.1

    Grafikkarte:NVIDIA GEForce710

    Arbeitsspeicher:8Gb



    Dell Optiplex 760
    Grafikkarte ati 5450
    Ram 4Gb

    clover

    [align=center]

  • Auch mein Rechner hat das Update anstandslos installiert..
    Das Thinkpad ist heute Abend dran... Dort dürfte aber schon eine neue Beta Version verfügbar sein :S

    Gruß CrusadeGT


    iMac 14.2

    GigaByte GA-B85M-D3H|Intel i7 4790K|16GB DDR3 1333Mhz|Sapphire RX580 Pulse 8GB|120 GB Sandisk SSD Plus

    MacBook Pro 7.1

    Lenovo Thinkpad T61 |T9500 2,6Ghz|2GB Ram|nVidia Quadro NVS140m|120 GB Sandisk SSD Plus




  • mit der grafikkarte gt 710 blackscreen wie bei der letzten beta auch


    Du meinst die GT610? Steht zumindest so in deiner Signatur. Mein Dell T20 mit eingebauter GT710 hat das Update auf 10.12.5 heute problemlos überstanden. Ich brauchte nach dem ersten Neustart nur wieder den gepatchten AppleHDA.kext zu installieren.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • Hab auch ne GT710 und hat ohne weiteres geklappt.
    Musste nach dem Update einmal den Monitor neu ein und aus schalten. :D .