Update für macOS Sierra 10.12.4

  • @mathias2090 Du kannst die Bilder auch im iPhone drehen.


    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB |250GB SSD |macOS 11.2.3| *
    IiMac20,1 NVISEN Y-MU01 |i7-10510U |16GB |256GB SSD |macOS 11.2.3 & 11.3 b1 | *
    MacBookPro14,1 XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 10.15.7 (19H524) | *
    MacBookPro16,1 RedMi 14" |i7-10510U | 8GB | 512GB SSD |macOS 11.2.3 & 11.3 b6 | *
    MacMini8,1 HYSTOU P05B |I7-8550U UHD620|16GB |500GB SSD |macOS 10.15.7 (19H524) & 11.2.3 | *
    MacMini8,1HYSTOU S210H |I9-9880H UHD630|32GB |250GB SSD |macOS 11.2.3 & 11.3 b6| *

    | * BootLoader OpenCore REL-070-2021-05-09


    MacMini8,1 MINISFORUM U850 |I5-10 |210U |16GB|250GB SSD |macOS 11.2.3| *


  • diskutil kannst unter Linux vergessen. So etwas gibt's nämlich nur unter macOS :)
    Beim Versuch einen neuen Ordner zu erstellen, fehlen dir die Rechte.


    Versuche es mit

    Code
    1. sudo -i
    2. mkdir -p /media/USB
    3. mount -t vfat -o umask=000 /dev/sdX1 /media/USB/


    Nach den Änderungen aushängen nicht vergessen.

    Code
    1. umount /dev/sdX1


    Wenn du nicht mehr root bist ( wenn bei vorherigem Befehl "permission denied" kam )

    Code
    1. sudo umount /dev/sdX1


    sdX an deinen USB Stick anpassen, sdb, sdc etc.

    Asus Strix Z390-E Gaming | i9 9900KF @ 5,0Ghz | 32GB Corsair LPX 2400 | RX 5700 XT | MP510 M.2 960GB | 970 EVO M.2 500GB | 4 x Crucial MX200 250GB | Archer T9E | Define R4 | Arch - 10.15.4 - Wind10 Pro 64

  • Mit welcher config hast du die config auf auf deiner SSD EFI Partition ersetzt? Die vom USB Stick, aus Forum oder sonst welchen Quellen?
    Was ist die letzte Meldung, die du zu Gesicht bekommst? ( Booten im Verbose Mode, im Clover -> Options -> unter args "-v" anhängen )

    Asus Strix Z390-E Gaming | i9 9900KF @ 5,0Ghz | 32GB Corsair LPX 2400 | RX 5700 XT | MP510 M.2 960GB | 970 EVO M.2 500GB | 4 x Crucial MX200 250GB | Archer T9E | Define R4 | Arch - 10.15.4 - Wind10 Pro 64

  • Du mußt ja den Lilu.kext noch drin haben. Nimm den doch mal raus, um zu sehen obs daran lag.
    Warum bootest du nicht einfach vom Installstick?
    Eine Neuinstallation würde auch Sinn machen.


    Und: DSMOS: SMC returned incorrect
    FakeSMC-Problem

    Intel - diverse geniale Hardware bis einschließlich Skylake, damals...

    AMD X6 1035T - Silentmaxx TwinBlock - ASRock N68-S -8G - XFX HD 6450 Passiv - Etasis EFN-300

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    - - - - - - - - HOWTO: RYZENTOSH - - - - - - - -

    Edited once, last by ralf. ().

  • Er bootet jetzt. Aber das mit der Grafik wurde nicht behoben. Und die Tastatur geht auch in macOS nicht mehr

  • Er bootet jetzt.

    Durch das Entfernen des Lilu.kexts?


    Ne einfache Tastatur?


    Wegen der Grafik empfehle ich dies.

    Intel - diverse geniale Hardware bis einschließlich Skylake, damals...

    AMD X6 1035T - Silentmaxx TwinBlock - ASRock N68-S -8G - XFX HD 6450 Passiv - Etasis EFN-300

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    - - - - - - - - HOWTO: RYZENTOSH - - - - - - - -

  • Puh..
    danke erstmal für die ganze hilfe :)
    Jetzt geht alles soweit wieder
    Habe das mit der Nvidia aneitung nochmal gemacht und dann habe ich noch ein neues Clover update durchgeführt. Jetzt bleibe ich erstmal auf 10.12.4


    Was mir gerade noch aufgefallen ist das meine hinteren USB ports nicht gehen, darum ging die Tastatur nicht (die vorderen gehen)

    Files

    • EFI.zip

      (22.54 MB, downloaded 19 times, last: )

    Edited 2 times, last by mathias2090 ().

  • Mit dem Boot Argument aus deine config.plist werden diese USB Ports ausgeschlossen


    Code
    1. uia_exclude=HS01;HS02;HS05;HS07;HS08;HS10;SS01;SS02;SS05;SS06;SS07;SS08;SS10


    Hast du die Liste individuell für dein Board erstellt, oder aus einer anderen config.plist übernommen?


    Falls übernommen, schließt du evtl. die falschen Ports aus.


    Könntest das Argment ja versuchsweise entfernen und mit change 15 port limit to 26 in XHCI kext probieren.

    macOS Catalina | Motherboard: MSI MPG Z390I Gaming Edge AC | CPU: Intel® Core™ i5-9500 Processor 6 x 3.0 GHz | Arbeitsspeicher: 32 GB (DDR4-3200) | Sound: Realtek® ALC892

    Grafik: Readon RX 560 | Netzwerkkarte: BCM943602CS | Case: Streacom DB4 Fanless Cube Black


    ___________________


    macOS Catalina | Motherboard: MSI Z170I Pro Gaming AC | CPU: Intel® Core™ i5-6500 Processor 4 x 3.2 GHz | Arbeitsspeicher: 16 GB (DDR4-2133) | Sound: Realtek® ALC1150
    Grafik: Readon RX 560
    | Netzwerkkarte: BCM943602CS | Case: Streacom DB4 Fanless Cube Silver


    ___________________


    macOS Catalina | Motherboard: Asus P8H61-M LE | CPU: Intel® Core™ i5-2500 Processor 4 x 3.3 GHz | Arbeitsspeicher: 16 GB (DDR3-1333) | Sound: Realtek® ALC887
    Grafikkarte: NVIDIA GeForce GTX 650Ti | Netzwerkkarte: Realtek® RTL8111F | Case: XFX Mid Tower Type-01

  • Ich habe die config.plist schon übernommen. Die Argumente hatte die Ports verhindert zu funktionieren. Geht jetzt wieder :)

  • Also Leute, hab jetzt einige Tage Sierra 04 getestet und bin zu dem Erkenntnis gekommen, dass es besser ist beim Elcap zu bleiben.
    Wirklich, es lohnt sich nicht umzusteigen. Was mit dem Elcap perfekt funktioniert, geht mit Sierra nicht. Es gibt Gerüchte, dass die Version 05 besser wird.
    Bei mir fühlt sich Sierra nicht so flüssig an, nicht so responsiv. Little Snitch, FontExplorer X brauchen kostenpflichtige updates. Sleep geht immer noch nicht. Alte Programme von Adobe funktionieren nicht so gut. Und was kriegt man mit Sierra? Night shift, was die Farben Verfälscht, oder die Zicke, die viel Strom konsumiert?

  • Hallo Leute,
    nachdem Update kann ich meine Maschine nicht mehr starten?!
    Könnt ihr mir helfen?
    Reichen euch die Infos aus dem Bild?


    Klingt doof, weil bei der Sound Zeile stehen bleibt, aber muss ich irgendwas mit der Grafikkarte machen?! Kext ... ? Bin Newbie ):


    VG

  • Clover muss mindestens v2.3k_r3994 sein.
    Am besten version v2.4k. dann kann nichts schief gehen

    Intel - diverse geniale Hardware bis einschließlich Skylake, damals...

    AMD X6 1035T - Silentmaxx TwinBlock - ASRock N68-S -8G - XFX HD 6450 Passiv - Etasis EFN-300

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    - - - - - - - - HOWTO: RYZENTOSH - - - - - - - -

  • Quote

    Clover muss mindestens v2.3k_r3994 sein.


    Am besten version v2.4k. dann kann nichts schief gehen


    Ich gehe nun so vor:


    1. Starte mit einem USB Stick Clover
    2. Binden die SSD EFI ein
    3. Sorry aber da bin ich auch schon überfragt...

  • Ich würde auf dem Stick Clover v2.4 installieren und damit booten

    Intel - diverse geniale Hardware bis einschließlich Skylake, damals...

    AMD X6 1035T - Silentmaxx TwinBlock - ASRock N68-S -8G - XFX HD 6450 Passiv - Etasis EFN-300

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    - - - - - - - - HOWTO: RYZENTOSH - - - - - - - -

  • Quote

    Ich würde auf dem Stick Clover v2.4 installieren und damit booten


    Dann Schritt 2.
    einbinden meiner SSD


    Gibt es dann eine Möglichkeit Clover einfach auszutauschen oder kann ich irgendwo "Installiere Clover bzw. Update Clover" anklicken?
    VG

  • wie update ich clover? Ich hab clover 3998 drauf. Muss ich kexts auch gegen neuere tauschen?