Apple Airport Karten BCM943602CS & BCM94360CD mit PCI-E Adapter günstig in Asien bestellen

  • Sieht von der Belegung aus wie bei mir...
    Was ist auf deinem F_USB3 angeschlossen? Die Front USBs?
    Die liegen bei mir auf F_USB1...

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ja ich hatte Front USB erst auf 1 und hatte alles mal durchprobiert und jetzt auf F_USB3. Daher weiss ich ja auch recht sicher das es am F_USB Anschluss nicht liegen kann. Muss irgendwas im System sein das hängt.

    Gruß,
    derpuma

  • BIOS Settings noch mal geprüft?


    XHCI Mode : Auto
    XHCI Hand-Off : Enabled
    EHCI Hand-Off : Enabled

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Ja, Bios stimmt soweit.
    Ich mach für heute mal Schluß. Eventuell fällt dir ja noch was ein.
    Ich baue Morgen eventuell auch mal das Board um. Hab noch ein identisches hier rumliegen als Ersatz.
    Würd dann nur das Oz flaschen, Settings übernehmen und Hardware umstecken.
    Sollte ja dann schnell gemacht sein.
    Vielleicht stimmt ja wirklich auch was mit dem jetzigen Board nicht. Sound scheint auf jeden Fall nen Hau weg zu haben.
    Hatte ich dir ja schon geschrieben... Sound springt laufend hin und her...

    Gruß,
    derpuma

  • Ich hab auch mal zugeschlagen wird Zeit meine alte Karte zu ersetzen denn die läuft so langsam nicht mehr so ganz oob außerdem ist sie dank fehlenden WLAN AC Standards auch nicht zum Entsperren mittels Watch geeignet und das ist schon ein Feature das ich gerne nutzen würde ^^

    System 1 (iMac 15,1) InterTech W-III: ASROCK Z97 Pro4, OpenCore, Intel I7-4970K @ 4.0 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14, macOS Catalina 10.15
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • Also ich muss sagen, dass das Teil für den Preis echt genial ist.
    Ich kann dir nur empfehlen...

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Naja dann warte ich mal auf das Paket und hoffe das es reibungslos klappt :D
    Wenn ja ist meine bisherige Karte ein Kandidat für der T420s oder für den Marktplatz mal sehen was eher eintrifft ^^

    System 1 (iMac 15,1) InterTech W-III: ASROCK Z97 Pro4, OpenCore, Intel I7-4970K @ 4.0 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14, macOS Catalina 10.15
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • Ich muss mich leider nochmal melden, weil ich meine Karte immer noch nicht zum laufen gebracht habe.


    Folgende Voraussetzung:
    Sierra 10.12.2 mit Ozmosis für Gigabyte Z87X-UDd3H (Default.plist und DSDT von User al6042, gleiches Board)
    System läuft einwandfrei mit folgenden Kexten:
    AppleALC-OZM.kext
    FakePCIID_XHCIMux.kext
    FakePCIID.kext
    FakeSMC.kext
    IntelMausiEthernet.kext
    Shiki.kext


    In S/L/E folgene Rehabman Kexte:
    BrcmFirmwareRepo.kext
    BrcmNonPatchRAM2.kext


    Sollten diese Kexte über Terminal>Kextstat auftauchen? Bei mir sind die nicht gelistet...
    Eventuell doch nicht vom System geladen?


    Hab auch folgende Perl Befehle getestet:


    Fix Bluetooth 30 seconds delay patch

    Quote

    sudo perl -pi -e 's|\x0F\x85\x07\x01|\x0F\x84\x07\x01|g' /System/Library/Extensions/IOBluetoothFamily.kext/Contents/PlugIns/IOBluetoothHostControllerUSBTransport.kext/Contents/MacOS/IOBluetoothHostControllerUSBTransport


    10.11-BT4LE-Handoff

    Quote

    sudo perl -pi -e 's|\x48\x85\xFF\x74\x47\x48\x8B\x07|\x41\xBE\x0F\x00\x00\x00\xEB\x44|g' /System/Library/Extensions/IOBluetoothFamily.kext/Contents/MacOS/IOBluetoothFamily


    Quote

    sudo touch /System/Library/Extensions/


    und auch mehrmals KextUtility laufen lassen.


    Die Karte wird bei mir unter USB in Systembericht erkannt als BMC2045A0, allerdings wird unter Bluetooth NICHT verfügbar angezeigt!



    Karte hat definitiv Strom über USB!


    Bei al6402 wird die Karte unter USB als "BLUETOOTH Host Controller" erkannt...



    Wo könnte bei mir der Fehler liegen? Probiere jetzt schon wieder seit ein paar Stunden rum! :-( Hab extra ein identisches Ersatz-Board umgebaut, keine Besserung.


    Habe auch noch das OS X Continuity Activation Tool 2.4b5 laufen lassen.
    Dies zeigt mir einige Fehler, hier mal das Log:



    :help ich brauch Inspiration wo ich noch ansetzen könnte... :D

    Gruß,
    derpuma

  • Hi,
    ich habe auch so ein Karte aber von Amazon. Sie läuft soweit auch super aber wenn der Rechner in den Sleep gehen will wacht er direkt wieder auf.
    Hat jemand das Problem schon lösen können oder funktioniert der Sleep bei euch?


    Gruß

    Hack 1:
    Hyundai/Foxconn - G31MG-S - C2D E8500 3,16GHz - AMD Radeon 6450 (OOB) - 4 GB Ram - OS X 10.10.5 Final


    Hack 2:
    Asus P5QL-Pro - Core 2 Quad Q8400 - AMD Radeon 6450 (OOB) - 8 GB Ram - OS X 10.12.2 Final


    Original iMac 27 Late 2013
    Original MacBook Pro 13 Late 2014

  • .....- somit ist Testen derzeit nicht möglich. Ein Ersatz für das Foxconn-MB ist aber ..... auf dem Weg zu mir. ....


    ...und inzwischen eingetroffen und verrichtet seinen Dienst im Hyundai-Gewand. :)


    Die WLan-BT-Karte funktioniert unter Sierra einwandfrei ohne jegliches Zutun! :thumbsup:

    System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
    System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1x64
    System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10x64
    System 5
    (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10x64
    (System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win 8.1-x64
    Original Mac
    MacPro2.1 2x Intel X5355 QuadCore 2.66GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.5GHzDP/2.7GHzDP @ Tiger & Leopard

  • hallo @Ane106


    ich denke du hast die sogenannte Flughafenkarte die nicht die selbe wie die hier genannte ist.
    hier der 2. Post von Schorse erklärt das Problem.
    Wirst wohl damit leben müssen....


    servus
    lahu

    mSata SSD 60GB Kingston (Clover Bootloader)
    SD 250 GB Samsung 850 EVO (Macintosh HD)
    1 TB HD WD (Daten)
    Wlan+Bluetooth - BCM94360CD - 802.11 A/B/G/N/AC + BLUETOOTH 4.0 PCI-Express
    Sound - externe USB Soundkarte (EC Tecnology)
    GraKa - AMD Sapphire Pulse Radeon Pro 560 4GB

  • ....Wirst wohl damit leben müssen....

    ... oder zurück geben und sich die hier besprochene Karte aus Fernost ordern (was im Fall des Falles dann mein Weg gewesen wäre).


    Gruß
    LOM

    System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
    System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1x64
    System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10x64
    System 5
    (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10x64
    (System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win 8.1-x64
    Original Mac
    MacPro2.1 2x Intel X5355 QuadCore 2.66GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.5GHzDP/2.7GHzDP @ Tiger & Leopard

  • Ich weiß nicht mehr ob ichs nicht schon weiter Forne erwähnt hatte, Sleep & diese WiFi Karte, da gibts bei mir kein Problem. :thumbup:


    @LuckyOldMan


    Und günstiger als bei AMAZON ist die Karte dazu auch noch. Selbst mit Versand. :-) ;-)


    Mal noch eine Frage an jene, die rund 40,-€ für Karte & Versand bezahlt haben. Musstet ihr Einfuhrsteuer bezahlen oder sind die Karten bei euch ohne durch den Zoll gegangen?


    Und wie lange hat die Lieferung bei euch gedauert, auch nur knapp 14 Tage?

    Mein System (iMac13,2):

    ASUS P8Z77-V LX | Intel i5-3470 3,2Ghz | Gigabyte GeForce GT 740 | Broadcom BCM943602CS | Crucial Ballistix Tactical LP 16GB 2x8GB DDR3 1600MHz | SSDs 1x Samsung 750 EVO 120GB & 1x Crucial M4 128GB | HDDs 2x Seagate BarraCuda 2TB | Catalina 10.15.0 & Windows10 Pro x64 v1803 | Clover r5099 & OpenCore v0.5.0


    Discord-Server.png
    nio.png

  • Meine habe ich am 13.12. gekauft, am 15.12. verschickt und am 27./28.12.2016 geliefert.
    Für die Distanz und den Preis von 31,31 € (plus 1,89 € Versand) unschlagbar... :)


    Hätte ich nicht die Firmenadresse als Empfänger angegeben, wäre sie schon früher eingebaut worden... ;)

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Durch den Zoll geht zunächst Alles. Dort stellt sich dann die Frage, ob Einfuhrumsatzsteuer zu zahlen ist oder nicht. In diesem Fall nicht. :)


    Gedauert hat das Ganze bei mir knapp 10 Tage (bestellt 13.12.16 - verschickt 14.12.16 - DHL-Anlieferung 27.12.16: bedingt durch die Weih.-Tage wohl schon am 24.12.16 hier).

    System 2 (Macbook Pro9.1) Vaio VPC-F23A9E, Intel Core i7-2670QM @2.2GHz, Intel HD3000/Nvidia GT540M 1GB, Samsung 6GB DDR3, HTS5475A9E384 640GB & WD5000LPVX 500GB, 4xBoot EC 10.11.6 & Yos 10.10.5 & Win10- & Win7-Home x64
    System 3 (iMac14.2/FlatMac) Gigabyte GA-H81TN, Intel i3-4370 @3.9GHz, 4GB, HD4600, 2x WD5000LPVX, Sony Optiarc AD7585H, EC 10.11.6 & Win8.1x64
    System 4 (iMac 10.1/ PM G5) Gigabyte GA-G41M-Combo, Intel C2D E8500 @3.16GHz, 4GB HyperX, Gigabyte HD5770, WD1600S, OS X Yos & Win10x64
    System 5
    (iMac10.1/Hyundai) Gigabyte GA-G31M-ES2L, Intel X5450 @3.00GHz, 4GB, HD4870 1GB, WD5000AAKX, EC 10.11.6 & Win10x64
    (System 6 (iMac /Atari 1040 ST-F) ASRock Q1900TM-ITX, intel Q1900 @2.0GHz, 8GB, HD2500/HD6450, WD5000LPVX 5000GB, SL 10.6.5 & Win 8.1-x64
    Original Mac
    MacPro2.1 2x Intel X5355 QuadCore 2.66GHz, SL/Lion/ML/Mav/Yos/EC/Win7x64/8.1x64/10x64, HD5770 * Power Mac G5: 1.8GHz SP/1.8GHzDP/2.0GHzDP/2.5GHzDP/2.7GHzDP @ Tiger & Leopard

  • Moin!
    Nio82@ Bei den Amazonkarten gibt es oder besser gab es zwei Versionen, wer Glück hatte bekam die mit möglichem Sleep!
    Verzollung unterliegt bei Elektronik über 21€ einfuhr inkl. Versandkosten, also alles was zum Erhalt der Ware nötig war! Außen auf der Verpackung sollte eine Rechnung in einer Folie zum einsehen vorhanden sein. Bei Stichproben schaut der Zoll auf der Rechnung nach ob Inhalt und Preis dem Gewicht der Ware entsprechen könnte. Da alles in Germany über Frankfurt gehr ist da natürlich was los und die Stichprobe 1 von 50 gewinnt, öffnen dürfen sie das Paket nicht um zu sichten. Dann geht das Paket zu deinem örtlichen Zollamt und schreibt dich gegebenen an das du zu erscheinen hast mit der original Rechnung. Oder mit dem Postboten erhält du die Einfuhrabgabe plus Gebühr, die zu entrichten ist. Dieser Vorgang verlängert die Versandzeit gerne um weiter 3-6 Wochen! Beim Zollamt persönlich mit dem Zöllner wird dann der Inhalt mit der mitgebrachten Rechnung geprüft. Wenn alles passt, einmal auf Alles 19% Einfuhrsteuer.
    Lustig wird es wenn der Zöllner den Inhalt höher schätzt, eine WiFikarte für 20€ geht dann definitiv nicht durch. Aus den USA oder China macht das dann manchmal nicht wirklich spaß ;-(
    Auch besonders unschön wenn die dann endlich erhaltene Ware defekt ist.

    iMacPro1,1 im PowerMac G5 Gehäuse Wakü ● AsRock Z270 Taichi ● i7 6700k ● Predator HyperX 3200 DDR4

    Sapphire Radeon RX Vega 56 ● WIFI+BT Apple BCM94360CD PCI-E Card ● Samsung 500GB SSD Evo 850

    Style/Umbau - zum Showroom hier lang

  • Kurzes Update:


    Nach kleiner einge Stunden dauernder Teamviewer Sitzung mit al6042 läuft nun meine Karte auch!

    NOCHMALS VIELEN LIEBEN DAN
    K!


    Problem war ein auf der Karte nicht in den entsprechenden Kexten vorhandener Product ID Eintrag > BCM2045A0 (0x05ac/0x21ff)


    Änderungen Info.plist des BrcmPatchRAM2.kext ergänzt um:



    S/L/E/IOBluetoothFamily.kext/Contents/PlugIns/BroadcomBluetoothHostControllerUSBTransport.kext/Contents/Info.plist ergänzt um:



    Gruß,
    derpuma

    Edited 3 times, last by derpuma ().

  • Meine Karte wurde nun endlich geliefert. Eingebaut und der Hackintosh startet nicht mehr. Ausgebaut und erstattet wieder. Muss ich noch einen Kext laden?

    Hackintosh I: GA-Z170X-UD5 TH - Intel Core i7 6700K 4x 4.00GHz So.1151 GA RX 460 und Intel 530 für QS


    Hackintosh II (Office"Mac" für den Vater): GA-Z170-HD3 (Bios F20) -Intel Core i5 6500 Intel 530

  • Für WLAN solltest du keine dedizierten Kext benötigen, für BT brauchst du beiliegende, die du bitte in den Ordner /Library/Extensions kopierst und danach das Tool Kext Utility laufen lässt, damit diese Kexte auch im Cache eingebunden werden.
    Zeitgleich werden 4 KextsToPatch-Einträge für WLAN und 2 KextsToPatch-Einträge für BT nötig, bzw. empfohlen.


    Diese Maßnahmen werden dir noch nicht bei deinem "startet nicht mehr" Problem helfen.
    Um hierzu mehr aussagen zu können, solltest du mal im Verbose Mode starten und ein Foto von der "Hänger"-Stelle hier posten.

    Files

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!