Skylake Sammelthread (lauffähige Konfigurationen) Desktop

  • Hier das Setup von meinem Studiorechner der mit Hilfe von @antagon zum leben erweckt wurde:



    Produkt Marke Typ
    Motherboard Gigabyte Z170-Gaming K3-EU Rev. 1.1
    CPU Intel i7 6700K
    CPU Kühler Alpenföhn Brocken 2 PCGH Ed.
    Netzteil Corsair VS550
    RAM Crucial 2x 16GB Ballistik Sport LT DDR4 2400
    Grafik MSI RX 480 Gaming 8GB
    SSD Samsung SM951 MZ-HPV5120 512GB M.2
    Firewire DIGITUS DS-30203-2
    Gehäuse Apple G5 Custom
    Gehäuselüfter Be Quiet, Alpenföhn BL066, Wing Boost 2
    BT und Wlan Apple BCM94360CD Combo Karte


    alles angekommen und los geht die Bastelei

    alles eingebaut

    von hinten

    im betrieb

    ein paar Details



    Der Rechner wird per Firewire mit einem LIO-8 von Metric Halo betrieben. Zahlreiche USB Geräte wie Masterkeyboard, Midi Controller, usw. laufen problemlos. Die Performance in Cubase 9 Pro ist beachtlich, verglichen zu meinem iMac late 2012 i7 rund dreimal so viel Leistung (Plugins, Spuren, usw.) Ich habe ausserdem als Hauptmonitor eine 40" 4k von LG laufen, als Zweitmonitor für den Analyser einen Samsung 1080p 24" und als dritter im Bunde, einen USB Monitor von AOC für diverse Mixer und Monitorcontroller-Software.


    Getacktet auf 4,6Ghz, mittels der von Gigabyte eigenen Bioseinstellung und er läuft stabil mit höchsten mal 65°C.


    bin sehr zufrieden mit dem Teil und solange Apple nicht wirklich was vernünftiges für den Pro-Bereich anbietet, werde ich dieser Gemeinschaft treu bleiben,


    lg Michael :hurra:

    Edited once, last by mukko69 ().

  • Vielen Dank für den Beitrag... ich habe den mal in den entsprechenden Sammelthread gepackt... :)

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Da mein System ja nun schon einige Tage, bis auf ein paar Kleinigkeiten, rund läuft, möchte ich meine Konfiguration hier auch nochmal in diesem Thema zum Besten geben. :)


    Kategorie

    Hersteller

    Modell

    Gehäuse BitFenix Pandora mATX
    Gehäuselüfter Be Quiet! 120 mm Silent Wings 3 (3 Stück)
    Netzteil Be Quiet! Straight Power 10 CM (600 Watt)
    Mainboard Gigabyte GA-Z170MX-Gaming 5 (rev. 1.1 - BIOS F4)
    Prozessor Intel i7-6700K
    Prozessorkühler Arctic Alpine 11 (rev. 2)
    Grafikkarte Gigabyte GeForce GTX 1060 (6 GB - läuft mit Webdriver)
    Arbeitsspeicher Crucial Ballistik Sport LT (2400 MHz - 32 GB)
    Betriebssystem Apple macOS Sierra 10.12.5
    Betriebssystem Microsoft Windows 10 Professional
    SSD-Laufwerke Samsung EVO 850 (250 GB - 2 Stück)
    HDD-Laufwerk Seagate BarraCuda (3 TB)
    Bluetooth-/WLAN Apple BCM943602CS
    Tastatur / Maus Logitech MK850 Performance
    Audiosystem Logitech Z200
    Monitor hp 24es (HDMI - 1920x1080)
    Bootloader Clover v2.4 r4061


    Vielleicht kann ja der Ein oder Andere mit einer ähnlichen Konfiguration, etwas mit meiner config.plist und der DSDT.aml anfangen. Seriennummer habe ich entfernt :)


    Stand: 23.05.2017


    config.plist


    DSDT.aml

  • Hier ein weiteres Skylake System:


    CPU: Intel Pentium G4400
    Mainboard: ASUS B150M-C D3
    BIOS Version: 0250
    RAM: 32GB DDR3-1600
    Graikkarte: MSI HD 6450 1GB passiv


    Betriebssystem: macOS Sierra 10.12.6
    Bootloader:
    Clover aktuell
    LAN: AtherosE2200Ethernet.kext
    WiFi / Bluetooth: none
    Sound: AppleALC.kext
    Plugin: Lilu.kext
    Grafik: WhateverGreen.kext
    Videos: Shiki.kext
    SMBIOS: iMac 14,2



    Bildquelle: ASUS + Amazon

    Files

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie


  • Ehrlicherweise weiß ich gar nicht so genau was und wo er alles "gedreht" hat, aber es ist P-E-R-F-K-T Ich möchte Antagon an dieser Stelle noch einmal meinen allergrößten Dank aussprechen. Lars - Du bist mein Held!


    YMMD


    Mainboard: Gigabyte Z-170-HD3p
    Prozessor: Intel 6700K
    RAM: 16GB Kingston
    Grafik: NVIDIA GeForce GTX 970 (4096 MB) (GV-N970G1 GAMING-4GD
    27" Cinema Display & 16" Samsung Monitor
    OS X: Sierra 10.12.6
    Bootloader: Clover
    SSD: Samsung 850 EVO 250GB
    Festplatteneinschub für 2,5 und 3,5" FP
    SATA Extension Card
    Insgesamt bestückt mit 5 Festplatten : SSD Mac OS; SSD Win10; 3 int 3,5"FP 4TB



    Und für alle, die einen ebenso schwierigen Kandidaten in gleicher Konfiguration haben, könnt Ihr die angehängte EFI
    HIER HERUNTERLADEN

    in der Hoffnung Euch viele viele Stunden Frust zu ersparen.


    Geil, die Helferliste!!


    Gruß bigben

    Edited 5 times, last by bigben24 ().

  • ok. nun auch noch meine 1 1/2 skylakes:


    1.
    BOARD : Fujitsu/Siemens D3433-S1 (Q170) ITX
    CPU : i7 6700T
    RAM : 16 GB DDR4 2133 (2x 8GB laptop sodimms)
    Grafik: Intel HD530
    M.2 SATA SSD TEAM M8PS5 SSD 256GB
    mPCiE WLAN: aktuell atheros AR9287 (wird noch getauscht)


    2.
    BOARD : Fujitsu/Siemens D3434 (H110) ITX
    CPU : i3 6300 bzw. Pentium G4400
    RAM : 4 GB DDR4 2133 (laptop sodimm)
    Grafik: Intel HD530 /HD 510
    M.2 SATA SSD
    (rennt mit dem i3 und mehr speicher gut, mit dem pentium nur ein ganz kurzer test - solala, mangels speicher, "angemessener" ssd und der bockigen monitorportkonfiguration aktuell mit ubuntu bestückt)


    besonderheiten:


    monitore:
    beide boards haben zusätzlich zu den standardmonitorausgängen (DP: D3434 1x, D3433-S1 2x und DVI je 1x) noch je 2 interne: LVDS und eDP. beides sind industrieboards (prächtig verarbeitet, umfangreiches manual mit pinouts für jeden anschluss, der drauf ist), auch für den einbau in anlagen o.ä. gedacht.
    die aufteilung der ports für die monitore ist dadurch ein wenig unglücklich: der DVI scheint sich als port nr. 8 (oder was auch immer) bekanntzugeben, den es im SKLFramebuffer nicht gibt, und den ich bisher auch noch nicht zustandegekriegt hab mit irgendeinem patch. deswegen lässt sich beim D3434 nur ein monitor anschliessen, obwohl vom chipsatz her 2 gehen würden, beim D3433 nur 2 der 3 vom chipsatz möglichen (es sei denn, man nähme ein internes panel dazu)
    der 2. monitor darf (trotz intelGraphicsFixUp.kext/lilu) beim start nicht angeschlossen sein, sonst gibts blackscreen, nachträgliches anschliessen ist ok. stört mich nicht wirklich, so dass ich in eine mögliche lösung keine weitere energie gesteckt hab.


    audio:
    es ist ein ALC671 verbastelt, über den es keinerlei informationen gibt (selbst bei realtek ist er nicht gelistet), momentan gehts nur mit VoodooHDA (das aber recht gut). mein erster versuch, den AppleALC selbst für den ALC671 umzubauen, ist bisher noch nicht erfolgreich gewesen. ich bleib dran.


    sleep:
    geht nicht wirklich, einschlafen ja, wecken erzeugt neustart. ist mir nicht so wirklich wichtig, daher auch noch nicht verfolgt, sollte aber doch irgendwann gelöst werden ;)


    usb:
    das D3433-S1 hat 7x usb3 (4 hinten, 2 fürs frontpanel, 1x buxe auf dem board), 6x usb2 (4x hinten, 2x frontpanel), da ich kaum usb3 sachen zum anschliessen hab, und alle anschlüsse auf usb2zeugs brav reagieren, ist mir erst vorgestern aufgefallen, dass da was nicht richtig ist: usb3 an usb3 geht nicht, usb2 an usb3 und usb3 an usb2 funktioniert. da muss ich die tage noch mal ran.


    highlights:
    die stromversorgung der boards: man kann sie mit einem "normalen" atx-netzteil füttern, wie alle mainboards, aber auch direkt mit 12V - die notwendigen spannungsregler sind onboard. es gibt keine 12V-anschlussbuchse, sondern auch die 12V-versorgung läuft über den atx-stromanschluss, das board erkennt, ob ein standard-netzteil oder ein 12V-kabeladapter (meine adapter hab ich aus abgebissenen anschlüssen von kaputten netzteilen gebaut, eine quasi-anleitung mit benötigter belegung findet sich im manual) am atx-anschluss steckt. so erübrigt sich sogar die picoPSU, wenn man so ein board als möglichst winzigen stromsparenden rechner aufbauen möchte. und das mit der stromsparerei können die kleinen wirklich extrem gut.
    ausserdem gibt es 2x Ethernet, einer davon wird ooB erkannt, und einen gpio-port


    installation:
    relativ reibungslos als iMac 17.1 (14.2 ginge ebenfalls).
    benötigte kexte:
    FakeSMC, USBInjectAll (greift aber - noch - nicht richtig) und entweder AppleALC (wenn es gelingt, den codec einzubauen), oder VoodooHDA/HDADisabler. der IntelGraphicsFixup ändert am mehrere-monitor-boot-problem nichts, könnte also inkl. lilu auch wieder weggelassen werden.
    clover patches:
    usb3 und SATA fix (könnte in die suppe spucken, was das verhalten der usb3's betrifft, wäre zu testen, auch im zusammenspiel mit dem injectAll), HD530 4 port fix (notwendig, damit der am port 7 hängende 2.DP des D3433 angesprochen werden kann), appleGraphicsDevicePolicy patch (mit dem funktioniert der 2. monitor) und usbportlimit (für den gilt dasselbe, wie für den usb3 und satafix, muss ich testen)
    DSDT/SSDT's:
    hängen dran - die bearbeiteten dateien auch als dekompilierte dsl's mit kommentaren, was gepatcht wurde.


    EDITH: ich vergass: wegen diverser älterer programme rennt "nur" der käptn 10.11.6, ein kurzer sierratest schien mir aber ebenso brauchbar zu sein. :thumbup:
    und bildchen gibts, wenn ich mich endlich mal zum gehäusebauen durchgerungen hab *faulpelz bin* - momentan hab ich mainboardFKK auf dem tisch :D


    EDITH II: Usb3 ist mittlerweile gefixt, ging problemlos - ich hab nach @Brumbaer 's superanleitung (riesen danke noch mal!!) eine kext für die ports gestrickt, den portlimitpatch für den käptn dazugemixt, USBInjectAll rausgeschmissen, passt :)


    EDITH III: dank @MacPeet ist nun auch die VoodooHDA.kext rausgeflogen. in den aktuellen releases vom AppleALC ist der ALC671 nun auch drin.


    EDITH IV: das "nur ein monitor beim start problem" hat sich auf seltsame weise von alleine gelöst: es startet nun auch mit 2 monitoren. wahrscheinlich war hier nicht osx der alleinige verursacher, sondern das bios hat mitgespielt. zumindest ist das die einzige erklärung, die ich parat hätte, am system geändert hab ich nichts weiter.
    auch das sleepproblem hat sich relativiert: unter linux dasselbe verhalten (sleep ja, wake=reboot). wird wohl auch an irgendeiner bioseinstellung liegen, das schwesterboard mit linux schläft und wacht normal wieder auf.
    da ich wohl nie zum gehäuse bauen kommen werde (gehäuse werden sowas von überbewertet ... *ausred* :D ) der vollständigkeit halber jetzt noch ein foto:



    EDITH V: vermelde... das update auf HighSierra verlief unspektakulär einfach. kexte aktualisiert, den neuen usb-limitpatch rein, den für elCapitan raus.. rennt wie vorher.

    Mojave lief testhalber auch gut, ebenfalls keine ausfallserscheinungen bis auf (war zu erwarten) den usblimitpatch, ich müsste mich entscheiden, welche usb2-ports ich rausschmeissen kann, und (nicht zu erwarten...) der 4-monitorpatch lässt sich nicht so einfach übertragen. mit whatevergreen und clover-device-properties hab ich zwar den 4.framebuffer im ioreg angezeigt bekommen, ich müsste mich aber eingehender mit den portkonfigurationen beschäftigen. und da ich mal wieder zu faul für sowas bin, und auch nicht unbedingt scharf auf alle nase lang updates einspielen bin... bleibts vorerst bei HighSierra

    Files

    thinkpad T440s: i5-4210U, intelHD4400, 8gbRam, 10.14/clover

    thinkpad W520: i7-2720qm, nVidiaQuadro1000m/intelHD3000, 16gbRam, 10.11.6/clover
    thinkpad X220: i5-2520m, intelHD3000, 16gbRam, 10.12.6/clover
    temporär: T520: i5-2520m, HD3000, 6gb, systemvorkoster


    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD
    nächster Termin: voraussichtlich am 19.6.2019, ab 19.00 Uhr

    Edited 7 times, last by grt: update installiert ().

  • Dann packe ich mal noch meine EFI für High Sierra des H170N-Wifi, mit BIOS-Version F22a und Clover 4243, dazu...
    Achtung: für eine Neuinstallation von HS sollten die DSDT.aml und der EmuVariableUefi-64 umbenannt oder entfernt werden.


    Ansonsten gilt: Neue Seriennummer bauen lassen... ;)

    Files

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

    Edited once, last by al6042 ().

  • Hier ein weiteres Skylake System:


    CPU: Intel Core i5 7500
    Mainboard: ASRock B150M Pro4
    BIOS Version: 7.0
    RAM: 8GB DDR4-2666
    Graikkarte: Intel HD Graphics 630 1536 MB


    Betriebssystem: macOS Sierra 10.12.6 & macOS High Sierra 10.13.3
    Bootloader: Clover aktuell
    LAN: IntelMausiEthernet.kext
    WiFi / Bluetooth: none
    Sound: AppleALC.kext
    Plugin: Lilu.kext
    Extra: PropertyInjektor.kext & DSDT & SSDT
    Videos: Shiki.kext
    SMBIOS: iMac 18,2



    Bildquelle: Amazon

    Files

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

    Edited 5 times, last by derHackfan: Update EFI Ordner eingefügt ().

  • Ich will meine auch mal mit Verewigen


    CPU: i7-6700k
    Board: Asus Z170-Deluxe
    Bios: 3703
    Ram: G Skill Intl DDR-4 32GB 3003Mhz
    GPU: Gainward GTX-980ti


    Betriebssystem: macOS Sierra 10.12.6, WIN10 Pro
    Bootloader: Clover aktuell
    LAN: Realtek RTL8168E/8111E PCI Express
    WiFi: onboard läuft OOB
    Bluetooth: BrcmPatchRAM2.kext und BrcmFirmwareData.kext im Other -> läuft
    Sound: AppleALC.kext und Patch inder DSDT
    USB: USBInjectAll.kext läuft auch USB3 über uia_exclude
    Plugin: Lilu.kext
    Extra: DSDT & SSDT
    Videos: Shiki.kext
    SMBIOS: 17.1


    alle Apple Dienste laufen inkl. iMessage & Facetime. Ich habe die Ethernet-Karte mit einer Apple Mac-Adresse geflasht.


    So ein kleines Update:
    Da mein onBoard Ethernet-Controller die Mac-Adresse 88:88:88:88:87:88 anzeigte, wollte ich dies ändern, indem ich mich mit verschieden
    Flash Programmen unter DOS und Linux beschäftigt habe, aber ein ändern des Bios unmöglich war, da eine Sperre von Seitens Asus eingebaut wird.
    Nach Kontakt mit dem Asus Support, nur eine Mitteillung, dass das Ändern der Mac nicht möglich sei.
    Damit wollte ich mich nun nicht abfinden.
    Da ich noch ein paar Baugleiche Chips für das Asus rumliegen hatte, musste ich nur noch herausfinden, wie ich die Sperre umgehe und wie ich den Chip programmieren/ändern kann.
    Daraufhin habe ich mit diesen Progammer gekauft, welcher meinen Chip beschreiben kann und die Sperre umgeht.
    Mit entsprechenden Programmen änderte ich also das Bios, beschrieb damit einen Chip und nach einigen bangen Minuten, voila, das Bios funktionierte :hurra:
    So, nun läuft auch die onBoard Karte mit einer Apple-Mac!!!

    Files

    • iMac 17.1 (Late 2015) - Board: Asus Z170-Deluxe - Prozessor: i7-6700k - Speicher: DDR4-1600 32gb - Grafikkarte: Sapphire Pulse Radeon RX 560D - Clover aktuell - OSX-Mojave

    Edited once, last by aalbani ().

  • Hier ein weiteres Skylake System:


    CPU: Intel Core i5 7500
    Mainboard: Gigabyte GA Z170X Gaming 7
    BIOS Version: F22j
    RAM: 8GB DDR4-2666
    Graikkarte: Intel HD Graphics 630 1536 MB


    Betriebssystem: macOS Sierra 10.12.6 & macOS High Sierra 10.13.3
    Bootloader: Clover aktuell
    LAN: IntelMausiEthernet.kext
    WiFi / Bluetooth: none
    Sound: AppleALC.kext
    Plugin: Lilu.kext
    Extra: PropertyInjektor.kext & DSDT & SSDT
    Videos: Shiki.kext
    SMBIOS: iMac 18,2



    Bildquelle: Amazon

    Files

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

    Edited once, last by derHackfan ().

  • Hier ein weiteres Skylake System:


    CPU: Intel Core i5 7500
    Mainboard: ASRock Z170 Extreme 4
    BIOS Version: P7.0
    RAM: 8GB DDR4-2666
    Graikkarte: Intel HD Graphics 630 1536 MB


    Betriebssystem: macOS Sierra 10.12.6 & macOS High Sierra 10.13.3
    Bootloader: Clover aktuell
    LAN: IntelMausiEthernet.kext
    WiFi / Bluetooth: none
    Sound: AppleALC.kext
    Plugin: Lilu.kext
    Extra: PropertyInjektor.kext & DSDT & SSDT
    Videos: Shiki.kext
    SMBIOS: iMac 18,2



    Bildquelle: ASRock

    Files

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

    Edited 2 times, last by derHackfan: Rechtschreibfehler ().

  • ein weiterer Hackintosh Skylake


    CPU: Core i7 6700@3.4 GHz
    MB: Gigabyte H110M - S2HP (BIOS F1)
    RAM: Crucial 16 GB DDR4 - 17000
    GPU: Gigabyte Geforce GTX 970 itx - OC (4 GB)


    Betriebssystem: MacOS 10.13.4


    Bootloader Clover Aktuell
    LAN: Realtek RTL8111
    Sound: Apple ALC mit Lilu
    Shiki u Co als Standart Kexte


    SMBIOS iMac 17.1 Late 2015

    Images

    • Unknown.jpg

    Files

    • EFI.zip

      (8.49 MB, downloaded 39 times, last: )
  • griven

    Added the Label Erledigt
  • dann möchte ich mich mal einreihen


    CPU: Intel Core i7-6700K

    Mobo: ASUS Z170 Pro Gaming

    RAM: 2x 8 GB Corsair Vengeance LPX DDR4-3000

    GPU: EVGA GeForce GTX 1080 Ti FTW3


    Betriebssystem: macOS High Sierra 10.13.6

    Bootloader: Clover

    LAN: IntelMausiEthernet.kext

    Sound: AppleALC.kext

    Grafik: WhateverGreen.kext
    Plugin: Lilu.kext

    Extras: USBZ170ProGaming.kext
    SMBIOS: iMac 17,1

    Files

    • EFI.zip

      (17.76 MB, downloaded 38 times, last: )

     BigHack (iMac18,3) - macOS 10.13.6

    Mainboard: Asus Z390-F Gaming

    Prozessor: i7-9700K

    Grafikkarte: EVGA GeForce GTX 1080 Ti FTW3

    RAM: 16GB Corsair Vengeance LPX DDR4-3000

    Bootloader: Clover


     Hackbook Pro (MacBookPro15,2) - macOS 10.14.3

    Mainboard: Lenovo Thinkpad E580

    Prozessor: i5-8250U

    RAM: 8GB DDR4-2400

    Grafikkarte: Intel UHD Graphics 620

    Speicher: 250GB Samsung Evo 970

    WLAN: DW-1560 Broadcom BCM94352Z

    Bootloader: Clover