Sapphire R9 290 Tri-X OC zum Laufen bekommen

  • Relativ risikofrei ist es dank BIOS-Schalter dann auch, notfalls bootet man mit dem zweiten und switcht zum Flashen des Backups auf das Erste zurück.


    Wie läuft das genau? Also WANN stelle ich den Schalter zum flashen zurück auf auf das "defekte" BIOS?

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

  • Mit dem ungeflashten Original-BIOS booten (DOS, Windows) und dann den Schalter in der Karte umstellen.
    Gebootet werden muss nämlich vom funktionierendem, ob die Karte danach umgestellt wird, ist im Grunde genommen egal (natürlich nicht wie ein Grobmotoriker umgehen bei der Aktion).
    Anschließend kann das Flashprogramm auf das "defekte" BIOS zugreifen und es wieder überschreiben (so sollte das im Prinzip laufen, praktische Erfahrungen musste ich noch nicht machen).
    Alternativ gibt es noch die IGPU Methode. Mit der kann man auch des öfteren Tote Karten ins reich der Lebenden zurückholen.

    CFL-Hack: i5 8500 - Asus ROG Maximus VIII Gene @ CFL-Mod-BIOS - 16GB Corsair Vengeance LPX 2666MHz - Gigabyte Aorus RX 570 4GB + UHD630 connectorless + BCM94360 PCIe Wifi - macOS 10.14.3 - Windows 10 - Clover
    Original Apple: Macbook Pro Retina 13" Early 2015 (MF840D/A) - macOS 10.14.3

  • @ductator
    Na ich schlage den Schalter dann mit meinem Hammer rüber :D ... So wie immer


    Danke dir für die Erklärung, habe hier nämlich noch ein passendes (hoffentlich) EFI-BIOS für meine R9-280X rumliegen. So das sie quasi zu einer Mac-Edition HD7950 wird. Hab mich bisher nur noch nicht getraut und die Karte läuft ja auch so.
    Aber wenn irgendwann mal die VEGA's wieder erschwinglich werden, kann es sein das mich der TestWahn packt.

    Zum Verkauf geplant -> Board: GA-Z97X-UD5H-BK / CPU: i7-4790K / Grafikkarte: R280X / RAM: 16GB DDR3
    CNC Maschine (Apple Power Mac G5): Board: GA-Z77N-WiFi / CPU: i5-3570K / R280X / RAM: 16GB DDR3


    Rechtschreibung, Grammatik, Satzzeichen, Textformatierung und manchmal auch ein Komma führen zu einer besseren Verständlichkeit ;) :D

  • Meine Saphire R9 290 hab ich jetzt auch unter 10.13 zum laufen auf meinem p8z77-v lx bekommen, fehlt nur noch der Sound und updates lassen sich nicht auf 10.13.3 o. 10.13.4 anheben.


    Gn8!

    Dell Powernde T20, Xeon E3-1225v3, Intel HD P4600, 4x4 GB SK Hynix DDR3 1600MHz, SSD 480GB, OS X 10.13.6, Clover v2_4k_r4*** SMBIOS iMac14,2

  • Warum funktioniert das mit den Updates nicht bzw. welche Fehler bekommst Du da?
    Für Sound empfiehlt sich die Kombination aus AppleALC und Lilu.kext da Dein p8z77-v lx den wohl bekannten und weit verbreiteten ALC887 Codec einsetzt (im CloverConfigurator bei geöffneter config.plist im Bereich ACPI den Haken bei FixHDA setzen und im Bereich Devices die ID 1 für Audio eingeben).

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png