Hackintosh Neuinstallation

  • Hallo,


    mein HackMac (:D) (Mavericks) funzt nicht mehr... D:
    Er startet nicht (auch nicht mit "-x") (also Abgesicherter Modus) er lädt und lädt... mit "-v" beim Code passiert alles normal dann kommt der Apple-Bildschirm und da hängt er. D:
    Ich muss ihn wohl neu installieren :-(
    Meine Frage:


    Ich mache ja einfach ein Boot-Stick mit Unibeast... so
    dann installiere ich es normal oder ?
    Sind dann meine bisherigen Daten weg?
    Wenn es ganz anders gemacht wird, wie installiert man es neu?


    Danke für Hilfe!
    LG

    Mainboard : Asus P5K
    Festplatten : 1x750 GB ; 2x160 GB ; 1x64 GB SSD
    Grafikkarte : Gigabyte nVidia GeForce GTX 760 OC 2 GB GDDR 5 (neu :D)
    Netzteil : Be quiet 500 W (glaube ich)
    WlanKarte : TL-WDN4800
    CPU : Intel Duo Quad Core 2,5 Ghz


    :keinwindows: :party:



  • Hi,


    was sind denn die letzten Zeilen, die du im verbode-Mode siehst? Irgendwelche neuen Kexte oder Updates installiert?


    "Aber macOS ist manchmal eine Elb gewordene Vulkanette..."
    - Griven


    Du hast dringende Fragen zur Installation deines Systems? Dann poste in einem themenverwandten Thread und [size=12]nutze die geballte Power des Forums anstelle meines Postfaches. Ich bin vielleicht Moderator, aber nicht allwissend oder unfehlbar - sondern moderiere Diskussionen

  • Ich habe nur einen neuen NetworkFamiliy.kext installiert weil mein AppStore nicht funzte...
    bestimmt war das der Fehler D:


    Die letzten Symptome waren dass ALLE Programme abgeschmiert sind (als ich Minecraft gespielt habe) wollzte ich Safari öffnen = abgeschmiert , Textedit = abgeschmiert ALLES :| :thumbdown:

    Mainboard : Asus P5K
    Festplatten : 1x750 GB ; 2x160 GB ; 1x64 GB SSD
    Grafikkarte : Gigabyte nVidia GeForce GTX 760 OC 2 GB GDDR 5 (neu :D)
    Netzteil : Be quiet 500 W (glaube ich)
    WlanKarte : TL-WDN4800
    CPU : Intel Duo Quad Core 2,5 Ghz


    :keinwindows: :party:



  • Letzte Möglichkeit vor der Neuinstallation wäre von deinem Installationsmedium zu booten und statt zu installieren, nur die Tools zu benutzen. Beispielsweise könnte man die NetworkFamily.kext manuell via Terminal löschen und die alte Version wiederherstellen. Aber ggf. gibt es noch bessere Ideen...


    "Aber macOS ist manchmal eine Elb gewordene Vulkanette..."
    - Griven


    Du hast dringende Fragen zur Installation deines Systems? Dann poste in einem themenverwandten Thread und [size=12]nutze die geballte Power des Forums anstelle meines Postfaches. Ich bin vielleicht Moderator, aber nicht allwissend oder unfehlbar - sondern moderiere Diskussionen

  • Okeeey welche? Kenne mich im Terminal mit Shell und so nicht aus D: :whistling:

    Mainboard : Asus P5K
    Festplatten : 1x750 GB ; 2x160 GB ; 1x64 GB SSD
    Grafikkarte : Gigabyte nVidia GeForce GTX 760 OC 2 GB GDDR 5 (neu :D)
    Netzteil : Be quiet 500 W (glaube ich)
    WlanKarte : TL-WDN4800
    CPU : Intel Duo Quad Core 2,5 Ghz


    :keinwindows: :party:



  • Einfach mal Mavericks nochmals drauf bügeln, also nix löschen nur installieren!

    " Fragen gehören ins Forum und nicht in mein Postfach, kein Support per PN! "

    MacPro6,1
    Mainboard : Gigabyte Z87X-UD3H
    BIOS : Ozmosis
    CPU : Intel i7 4770 @ 3,40Ghz
    Grafik : XFX Radeon HD 6870 900M 1GB
    USB Audio: Terratec AUREON 5.1
    WLAN : PCIe Airport Extreme AW-NE771 ( Atheros 9280 )
    Ram : Corsair Vengeance 16GB Kit DDR3 1600MHz CL9
    SSD: 2 x 120GB SSD Mushkin Chronos Deluxe RAID0

    Geekbench 10.9.x
    Geekbench 10.10.x

  • griven

    Added the Label Erledigt