(gelöst)OS X Lion startet nur mit 32 Bit Kernel

Termine

Stammtische
5. Essener Stammtisch am 03.09. - Weitere Infos

Forum Unterstützen

Wenn Du unsere Arbeit unterstützen möchtest, würden wir uns über eine Spende sehr freuen! :-)

Team

This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    (gelöst)OS X Lion startet nur mit 32 Bit Kernel

    Hey wie die Überschrift sagt kann ich mein Lion nicht mit 64 Bit starten. Ich kann ihn nur mit arch=i386 starten und nicht mit -force64. Geht um den Asrock Hackint0sh siehe Signatur. Werde demnächst noch ein Bild machen. Fällt euch da vielleicht noch was ein, was dieses Problem beheben könnte?

    Gigabyte H87TN, i3 4360T, 4GB DDR3, Intel HD 4600, Clover, 10.10.5
    Gigabyte H77-DS3H, i5 3550, 8GB Ram, Sapphire Ati Radeon HD 6870, Chimera, 10.10.5/Win10
    Asrock G31M-GS, Pentium E5200, 4GB Ram, XFX Ati Radeon HD 5450, Wlan TL-WN951n, Chimera, 10.9.5/Win7
    Viel können wir dazu nicht sagen. Du musst im 64bit mit -v booten und uns sagen, wo es hängt.

    Mainboard: Gigabyte GA-P67A-D3-B3
    Prozessor: Intel Core i5 2500 (4 x 3,3 GHz)
    Arbeitsspeicher: Teamgroup 8 GB 1333 MHz
    Sound: Realtek ALC889
    Grafikkarte: HIS 7870 ICEQ X TURBO
    Festplatte: OCZ 240GB SSD

    iPhone 5 iOS7


    Ab hier macht er nicht mehr weiter. Das ATHR : unknown locale macht er aber auch bei 32 bit und da läuft er ja weiter...

    Gigabyte H87TN, i3 4360T, 4GB DDR3, Intel HD 4600, Clover, 10.10.5
    Gigabyte H77-DS3H, i5 3550, 8GB Ram, Sapphire Ati Radeon HD 6870, Chimera, 10.10.5/Win10
    Asrock G31M-GS, Pentium E5200, 4GB Ram, XFX Ati Radeon HD 5450, Wlan TL-WN951n, Chimera, 10.9.5/Win7
    Gib folgendes beim Start ein:

    Source Code

    1. GenerateCStates=Yes
    2. GeneratePStates=Yes

    Wenn er dann immernoch hängt nimm noch denn:

    Source Code

    1. CSTUsingSystemIO=Yes

    OSX86 Suche
    Xeon 1230v3 on H87-D3H with Asus GTX 770
    Powered by 10.9


    Startet damit leider immernoch nicht

    Gigabyte H87TN, i3 4360T, 4GB DDR3, Intel HD 4600, Clover, 10.10.5
    Gigabyte H77-DS3H, i5 3550, 8GB Ram, Sapphire Ati Radeon HD 6870, Chimera, 10.10.5/Win10
    Asrock G31M-GS, Pentium E5200, 4GB Ram, XFX Ati Radeon HD 5450, Wlan TL-WN951n, Chimera, 10.9.5/Win7
    mit ati5000 injector kext. Mit GraphicsEnabler krieg ich nen Kernel Panic.

    Gigabyte H87TN, i3 4360T, 4GB DDR3, Intel HD 4600, Clover, 10.10.5
    Gigabyte H77-DS3H, i5 3550, 8GB Ram, Sapphire Ati Radeon HD 6870, Chimera, 10.10.5/Win10
    Asrock G31M-GS, Pentium E5200, 4GB Ram, XFX Ati Radeon HD 5450, Wlan TL-WN951n, Chimera, 10.9.5/Win7
    Ohne den Kext geht's bei mir nicht. So also der Kernel Panik tritt nicht immer auf wie mir jetzt aufgefallen ist. Scheint auch noch Probleme mit dem VoodooHDA zu geben.


    Gigabyte H87TN, i3 4360T, 4GB DDR3, Intel HD 4600, Clover, 10.10.5
    Gigabyte H77-DS3H, i5 3550, 8GB Ram, Sapphire Ati Radeon HD 6870, Chimera, 10.10.5/Win10
    Asrock G31M-GS, Pentium E5200, 4GB Ram, XFX Ati Radeon HD 5450, Wlan TL-WN951n, Chimera, 10.9.5/Win7
    Also ich sehe da zwei Möglichkeiten:
    Entweder du probierst dich duch die VoodooHDA versionen durch, bis eine keinen KP im 64bit Mode verursacht.
    Oder du belässt es bei 32bit.

    OSX86 Suche
    Xeon 1230v3 on H87-D3H with Asus GTX 770
    Powered by 10.9
    Ne das ist der Kernel Panik wenn ich mit GraphicsEnabler starte. Also auch mit 32 bit. Werd aber mal andere Voodoos testen. Die neuste Version klappt aufjedenfall schonmal nicht.

    Gigabyte H87TN, i3 4360T, 4GB DDR3, Intel HD 4600, Clover, 10.10.5
    Gigabyte H77-DS3H, i5 3550, 8GB Ram, Sapphire Ati Radeon HD 6870, Chimera, 10.10.5/Win10
    Asrock G31M-GS, Pentium E5200, 4GB Ram, XFX Ati Radeon HD 5450, Wlan TL-WN951n, Chimera, 10.9.5/Win7
    Ok mit dem Tutorial hab ich jetzt VoodooHDA 2.7.3 zum laufen bekommen :) Bisher auch noch keine Kernel Paniks. Aber inwiefern hilft mir das überhaupt bei dem Problem das ich nur mit 32 bit starten kann???

    Gigabyte H87TN, i3 4360T, 4GB DDR3, Intel HD 4600, Clover, 10.10.5
    Gigabyte H77-DS3H, i5 3550, 8GB Ram, Sapphire Ati Radeon HD 6870, Chimera, 10.10.5/Win10
    Asrock G31M-GS, Pentium E5200, 4GB Ram, XFX Ati Radeon HD 5450, Wlan TL-WN951n, Chimera, 10.9.5/Win7
    Hallo Fabii!

    Hatte das gleiche Board in meinem Hacki (Signatur2) bis es seinen Geist aufgab.
    Hatte keine Probleme das Ding mit 64bit zu betreiben.

    Was Du benötigst ist definitiv kein ATI5000inject.kext. Das geht auch so mit Graphics Enabler oder eventuell mit ATY.init.kext.
    VoodooHDA.kext funktioniert die 2.5 auf diesem Board am besten. Mit den neueren hast Du immer wieder KP´s.
    Ich werde mal nachsehen, ob ich meine DSDT und so weiter noch auf meiner Backupplatte habe und gebe Dir dann den Link dazu.

    Grüße,

    Humpti

    iHac12,2 10.8.4 - GA-Z68P-DS3-2.0_AU6 FE - i7 2600k - 16GB DDR3 - 1x HD6870 - 1x Kingston SSDNow 300 60GB - 1x 2TB HDD - 1x AD-7280S - RTL8169 LAN - AR9285 WLAN - ALC887 - Apple Bluetooth Internal - Int. Card Reader - 1x AOC e2795Vh

    Fragen gehören ins Forum, nicht in mein Postfach! :danke: Unterstützt uns, unser Forum und unsere Arbeit! :danke:
    Also nur mit Graphics Enabler hab Ichs schon versucht, das ging bei mir nicht. Und für die 5450 find ich überall nur das man den ati5000Inject.kext benutzen soll.

    Gigabyte H87TN, i3 4360T, 4GB DDR3, Intel HD 4600, Clover, 10.10.5
    Gigabyte H77-DS3H, i5 3550, 8GB Ram, Sapphire Ati Radeon HD 6870, Chimera, 10.10.5/Win10
    Asrock G31M-GS, Pentium E5200, 4GB Ram, XFX Ati Radeon HD 5450, Wlan TL-WN951n, Chimera, 10.9.5/Win7
    Du hast immer noch nicht gesagt, wo er hängt wenn du nur mit dem GraphicsEnabler startest, ohne denn injector in /E/E, /S/L/E oder im Kextcache zu haben!

    OSX86 Suche
    Xeon 1230v3 on H87-D3H with Asus GTX 770
    Powered by 10.9


    War etwas zu schnell da kam noch die Zeile:
    Resetting IOCatalogue.

    Gigabyte H87TN, i3 4360T, 4GB DDR3, Intel HD 4600, Clover, 10.10.5
    Gigabyte H77-DS3H, i5 3550, 8GB Ram, Sapphire Ati Radeon HD 6870, Chimera, 10.10.5/Win10
    Asrock G31M-GS, Pentium E5200, 4GB Ram, XFX Ati Radeon HD 5450, Wlan TL-WN951n, Chimera, 10.9.5/Win7
    Neustes FakeSMC?
    Welche Chameleon version?
    Und auch hier mit

    Source Code

    1. GenerateCStates=Yes
    2. GeneratePStates=Yes

    und im zweifelsfalle auch

    Source Code

    1. CSTUsingSystemIO=Yes

    probiert?

    OSX86 Suche
    Xeon 1230v3 on H87-D3H with Asus GTX 770
    Powered by 10.9
    Chimera 1.9.1
    FakeSMC ist was älter, hab ich seit 10.6.4.
    Ich mach mal n neues FakeSMC drauf und probier es mit den Boot Kommandos.

    Update:
    So FakeSMC mit Multibeast geupdatet, allerdings keine großartigen Änderungen.


    Resetting IOCatalogue

    Gigabyte H87TN, i3 4360T, 4GB DDR3, Intel HD 4600, Clover, 10.10.5
    Gigabyte H77-DS3H, i5 3550, 8GB Ram, Sapphire Ati Radeon HD 6870, Chimera, 10.10.5/Win10
    Asrock G31M-GS, Pentium E5200, 4GB Ram, XFX Ati Radeon HD 5450, Wlan TL-WN951n, Chimera, 10.9.5/Win7

    Post was edited 1 time, last by “Fabii” ().